
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />


<title>Eastern Shipbuilding providing aid to Hurricane Laura victims | WorkBoat</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.workboat.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.workboat.com/wp-content/uploads/2016/05/favicon.ico" />

<link rel="apple-touch-icon-precomposed" href="https://www.workboat.com/wp-content/uploads/2016/05/favicon-wb.png" />


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="Eastern Shipbuilding Group has jumped in to help those hit hardest by Hurricane Laura, holding a companywide Hurricane relief supply drive." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Eastern Shipbuilding providing aid to Hurricane Laura victims | WorkBoat" />
	<meta property="og:description" content="Eastern Shipbuilding Group has jumped in to help those hit hardest by Hurricane Laura, holding a companywide Hurricane relief supply drive." />
	<meta property="og:url" content="https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/" />
	<meta property="og:site_name" content="WorkBoat" />
	<meta property="article:published_time" content="2020-09-11T17:56:51+00:00" />
	<meta property="article:modified_time" content="2020-09-11T22:52:08+00:00" />
	<meta property="og:image" content="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse1-e1599846826955.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.workboat.com/#website","url":"https://www.workboat.com/","name":"WorkBoat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.workboat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/#primaryimage","inLanguage":"en-US","url":"https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse1-e1599846826955.jpg","width":800,"height":600,"caption":"Eastern Shipbuilding Group employees work on relief packages for victims of Hurricane Laura in Louisiana. Eastern Shipbuilding Group photo"},{"@type":"WebPage","@id":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/#webpage","url":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/","name":"Eastern Shipbuilding providing aid to Hurricane Laura victims | WorkBoat","isPartOf":{"@id":"https://www.workboat.com/#website"},"primaryImageOfPage":{"@id":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/#primaryimage"},"datePublished":"2020-09-11T17:56:51+00:00","dateModified":"2020-09-11T22:52:08+00:00","author":{"@id":"https://www.workboat.com/#/schema/person/a000376c6fbb7119b1164d0a0e7f5fb4"},"description":"Eastern Shipbuilding Group has jumped in to help those hit hardest by Hurricane Laura, holding a companywide Hurricane relief supply drive.","breadcrumb":{"@id":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/"]}]},{"@type":"BreadcrumbList","@id":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.workboat.com/","url":"https://www.workboat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/","url":"https://www.workboat.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/people-and-products/","url":"https://www.workboat.com/news/people-and-products/","name":"People and Products"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/","url":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/","name":"Eastern Shipbuilding providing aid to Hurricane Laura victims"}}]},{"@type":"Person","@id":"https://www.workboat.com/#/schema/person/a000376c6fbb7119b1164d0a0e7f5fb4","name":"Workboat Staff","image":{"@type":"ImageObject","@id":"https://www.workboat.com/#personlogo","inLanguage":"en-US","url":"https://workboatdc-static.s3.amazonaws.com/uploads/2015/04/04.16.15_WETA rendering.jpeg","caption":"Workboat Staff"}}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="eastern shipbuilding group, food drive, hurricane laura, lake charles, louisiana, southwest acadiana" />
<meta name="original-source" content="https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/" />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//workboatdc-static.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Feed" href="https://www.workboat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Comments Feed" href="https://www.workboat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Eastern Shipbuilding providing aid to Hurricane Laura victims Comments Feed" href="https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workboat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.workboat.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.workboat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wbwp-style-css'  href='https://www.workboat.com/wp-content/themes/workboat/css/wbwp-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.workboat.com/wp-content/themes/workboat/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.workboat.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.workboat.com/?__custom_css=1&#038;ver=5.5.1' type='text/css' media='all' />
<script src="https://cdn.evergage.com/beacon/divcom/workboatcom/scripts/evergage.min.js"></script><script type='text/javascript' src='https://www.workboat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.workboat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.workboat.com/wp-json/wp/v2/posts/90099" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workboat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workboat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.workboat.com/?p=90099' />
<link rel="alternate" type="application/json+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpeople-and-products%2Featern-shipbuilding-providing-aid-to-hurricane-laura-victims%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpeople-and-products%2Featern-shipbuilding-providing-aid-to-hurricane-laura-victims%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:40% !important;}.rp4wp_component_4{height:40% !important;}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>var _aaq = window._aaq || (window._aaq = []);</script><script>window.evergageItem = {"_id":90099,"type":"b","name":"Eastern Shipbuilding providing aid to Hurricane Laura victims","url":"https://www.workboat.com/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/","description":"","tags":[{"type":"t","tagType":"Keyword","_id":"Eastern Shipbuilding Group","name":"Eastern Shipbuilding Group"},{"type":"t","tagType":"Keyword","_id":"food drive","name":"food drive"},{"type":"t","tagType":"Keyword","_id":"Hurricane Laura","name":"Hurricane Laura"},{"type":"t","tagType":"Keyword","_id":"Lake Charles","name":"Lake Charles"},{"type":"t","tagType":"Keyword","_id":"Louisiana","name":"Louisiana"},{"type":"t","tagType":"Keyword","_id":"Southwest Acadiana","name":"Southwest Acadiana"},{"type":"t","tagType":"Author","_id":"WorkboatTeam","name":"Workboat Staff","url":""}],"categories":[{"type":"c","_id":"News|People and Products","name":"People and Products","url":"https://www.workboat.com/news/people-and-products/"}]};
_aaq.push(['viewItem', window.evergageItem]);</script>
<!--[if lt IE 9]>
<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/hidemag.js" type="text/javascript"></script>
<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.cookie.js" type="text/javascript"></script>

<!-- Font Awesome -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!-- Formstack Code Snippet -->
<script>
  (function(t,e,n,r,a){var c,i=e[a]=e[a]||{init:function(t){function e(t){
  i[t]=function(){i.q.push([t,[].slice.call(arguments,0)])}}var n,r;i.q=[],
  n="addListener track".split(" ");for(r in n)e(n[r]);
  i.q.push(["init",[t||{}]])}},s=t.createElement(r);s.async=1,s.src=n,
  c=t.getElementsByTagName(r)[0],c.parentNode.insertBefore(s,c)
  })(document,window,"https://analytics.formstack.com/js/fsa.js","script","FSATracker");

  FSATracker.init(613881);
  FSATracker.track('pageView');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1238525532858892');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1238525532858892&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBVGCK');</script>
<!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-90099 single-format-standard theme-smart-mag page-builder woocommerce-no-js right-sidebar full has-nav-dark">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBVGCK"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.workboat.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboat" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>

<div class="headerlinks">
<a href="/about/subscribe" style="margin-right: 10px;"> Subscribe</a>
<a href="/about/advertise" style="margin-right: 10px;"> Advertise</a>
<a href="/workboat-brand-partners" style="margin-right: 10px;"> Brand Partners</a>
<a href="/about/contact"> Contact</a></div></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">

		<div class="wrap">

			
			<header class="default">

				
					
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-center nav-dark">

		<div class="title-wrap"><div class="title">
					<a href="https://www.workboat.com/" title="WorkBoat" rel="home" class="is-logo-mobile"">
		
														
									<img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white275.png" class="logo-image" alt="WorkBoat" data-at2x="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" />
					 
						
		</a>		</div></div>

		<div class="mobile-wrap"class>

			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="https://www.workboat.com/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white200.png" /></a></li><li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17269"><a href="https://www.workboat.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17308"><a href="https://www.workboat.com/news/offshore/">Offshore</a></li>
	<li id="menu-item-17307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17307"><a href="https://www.workboat.com/news/shipbuilding/">Shipbuilding</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17306"><a href="https://www.workboat.com/news/coastal-inland-waterways/">Coastal &#038; Inland Waterways</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17305"><a href="https://www.workboat.com/news/government/">Government</a></li>
	<li id="menu-item-17304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17304"><a href="https://www.workboat.com/news/bluewater/">Bluewater</a></li>
	<li id="menu-item-17303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17303"><a href="https://www.workboat.com/news/passenger-vessels/">Passenger Vessels</a></li>
	<li id="menu-item-35925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35925"><a href="https://www.workboat.com/news/people-products/">People &#038; Products</a></li>
	<li id="menu-item-81063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81063"><a href="https://www.workboat.com/news/workboat-show-news/">WorkBoat Show News</a></li>
</ul>
</li>
<li id="menu-item-17235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-17235"><a href="https://www.workboat.com/blogs/">Blogs</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-82063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5230 menu-item-82063"><a href="https://www.workboat.com/blogs/energy-level/">Energy Level</a></li>
	<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-17240"><a href="https://www.workboat.com/blogs/the-hocke-net/">The Hocke Net</a></li>
	<li id="menu-item-17237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-17237"><a href="https://www.workboat.com/blogs/international-waters/">International Waters</a></li>
	<li id="menu-item-17239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-17239"><a href="https://www.workboat.com/blogs/maritime-matters/">Maritime Matters</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-17241"><a href="https://www.workboat.com/blogs/the-noreaster/">The Nor&#8217;easter</a></li>
	<li id="menu-item-17238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-17238"><a href="https://www.workboat.com/blogs/oil-patch/">Oil Patch</a></li>
	<li id="menu-item-17242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-17242"><a href="https://www.workboat.com/blogs/washington-watch/">Washington Watch</a></li>
	<li id="menu-item-17243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-17243"><a href="https://www.workboat.com/blogs/workboat-watch/">WorkBoat Watch</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.workboat.com/blogs/maritime-matters/preparing-for-an-active-shooter-on-board/" title="Preparing for an active shooter on board" class="image-link">
					<img width="351" height="185" src="https://workboatdc-static.s3.amazonaws.com/uploads/2016/07/AQ-Belle-Cinn_Dkrapf-351x185.jpeg" class="image wp-post-image" alt="The American Queen, with the Belle of Cincinnati and the River Queen in the foreground, in Cincinnati. Photo by David Krapf." loading="lazy" title="Preparing for an active shooter on board" />				</a>
				
				
			<div class="cf listing-meta meta above">

								<time datetime="2019-11-07T16:11:40-05:00" itemprop="datePublished" class="meta-item">November 7, 2019</time>
			</div>

						
				<h2><a href="https://www.workboat.com/blogs/maritime-matters/preparing-for-an-active-shooter-on-board/" title="Preparing for an active shooter on board">Preparing for an active shooter on board</a></h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/maritime-matters/plan-ahead-and-be-aware-part-i/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2018/12/DSC_0318-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A tugboat in the Hudson River off New York City. Kirk Moore photo." loading="lazy" title="Plan ahead and be aware — Part I" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-09-10T15:42:20-04:00" itemprop="datePublished" class="meta-item">September 10, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/maritime-matters/plan-ahead-and-be-aware-part-i/">Plan ahead and be aware — Part I</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/blogs/shipyards-keep-on-building/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2019/11/Chicagos-Classic-Lady-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Shipyards keep on building" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-09-08T14:15:22-04:00" itemprop="datePublished" class="meta-item">September 8, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/blogs/shipyards-keep-on-building/">Shipyards keep on building</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/maritime-matters/oil-price-increase-still-a-ways-off/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/05/Appo-Photo-Press-Release-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Oil price increase still a ways off" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-09-01T16:36:48-04:00" itemprop="datePublished" class="meta-item">September 1, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/maritime-matters/oil-price-increase-still-a-ways-off/">Oil price increase still a ways off</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17232"><a href="https://www.workboat.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-86305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86305"><a href="https://www.workboat.com/message-board/">WorkBoat Message Board</a></li>
	<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.workboat.com/resources/directories/supplier-directory/">International WorkBoat Show Exhibitor Directory</a></li>
	<li id="menu-item-81756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81756"><a href="https://discover.divcom.com/WorkBoat-Outboard-Directory.html">The 2020 Outboard Directory</a></li>
	<li id="menu-item-81755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81755"><a href="https://discover.divcom.com/Diesel-Directory-WB-19.html">The 2019 Diesel Directory</a></li>
	<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.workboat.com/resources/tools/workboat-composite-index/">Workboat Composite Index</a></li>
	<li id="menu-item-81238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81238"><a href="https://discover.divcom.com/Offshore-Wind-Turbines-Report-IWBS-19.html">Free Report: Offshore Wind Turbines?</a></li>
	<li id="menu-item-81239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81239"><a href="https://discover.divcom.com/Cyber-Security-On-The-Water-Report-IWBS-19.html">Free Report: Cybersecurity on the Water</a></li>
	<li id="menu-item-81240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81240"><a href="https://discover.divcom.com/Drones-In-Maritime-Services-Report-IWBS-19.html">Free Report: Drones  in Maritime and Offshore Services?</a></li>
	<li id="menu-item-76699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76699"><a target="_blank" rel="noopener noreferrer" href="https://discover.divcom.com/IWBS19-Construction-Survey.html">Free Report: Construction Survey</a></li>
	<li id="menu-item-17258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17258"><a href="https://www.workboat.com/resources/jobs/">Jobs &#038; Marketplace</a></li>
	<li id="menu-item-85860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85860"><a href="https://www.workboat.com/tag/video/">Video Interviews</a></li>
	<li id="menu-item-36761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36761"><a href="https://www.workboat.com/resources/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-17233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17233"><a href="https://www.workboat.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-17313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17313"><a href="https://www.workboat.com/events/international-workboat-show/">International WorkBoat Show</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17312"><a href="https://www.workboat.com/events/pacific-marine-expo/">Pacific Marine Expo</a></li>
</ul>
</li>
<li id="menu-item-17367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17367"><a href="https://www.workboat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-31608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31608"><a href="https://www.workboat.com/magazine/">Current Issue</a></li>
	<li id="menu-item-17361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17361"><a href="https://www.workboat.com/magazine/magazine-archives/">Archives</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31607"><a href="https://www.workboat.com/magazine/subscriber-services/">Subscription Information</a></li>
</ul>
</li>
<li id="menu-item-17261" class="about-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17261"><a href="https://www.workboat.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39202"><a href="https://www.workboat.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-76927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76927"><a href="https://www.workboat.com/the-workboat-brand/">The WorkBoat Brand</a></li>
	<li id="menu-item-17310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17310"><a href="https://www.workboat.com/about/subscribe/">Newsletter</a></li>
	<li id="menu-item-17309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17309"><a href="https://www.workboat.com/about/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
			
		</div>

	</nav>

	
</div>

				
			</header>

		</div>

	</div>
	<div class="leaderboard-ad-container">

				
					
			<div class="a-widget">
			
				<div style="margin-top: 20px;">
<!-- AdGlare: WB Leaderboard -->
<span id=zone105736401></span>
<script async src='//ag.divcom.com/?105736401'></script>
</div>			
			</div>
		
				
		</div>

<!--Commenting out using YOAST breadcrumbs instead

-->

	<div class="wrap">
	<p id="breadcrumbs"><span><span><a href="https://www.workboat.com/">Home</a> / <span><a href="https://www.workboat.com/news/">News</a> / <span><a href="https://www.workboat.com/news/people-and-products/">People and Products</a> / <span class="breadcrumb_last" aria-current="page">Eastern Shipbuilding providing aid to Hurricane Laura victims</span></span></span></span></span></p>	</div>



<div class="main wrap cf">

	
	<div class="row">

		<div class="col-8 main-content">

			
				
<article id="post-90099" class="post-90099 post type-post status-publish format-standard has-post-thumbnail category-people-and-products tag-eastern-shipbuilding-group tag-food-drive tag-hurricane-laura tag-lake-charles tag-louisiana tag-southwest-acadiana title-above" itemscope itemtype="http://schema.org/Article">

	<header class="post-header cf">

	
				<div class="heading cf">
			
			<h1 class="post-title item fn" itemprop="name headline">
			Eastern Shipbuilding providing aid to Hurricane Laura victims			</h1>

		
		</div>

		<div class="post-meta cf">
						<span class="posted-by">By				<span class="reviewer" itemprop="author"><a href="https://www.workboat.com/author/workboat-staff/" title="Posts by Workboat Staff" rel="author">Workboat Staff</a></span>
			</span>
						<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-09-11T13:56:51-04:00" title="2020-09-11" itemprop="datePublished">September 11, 2020</time>
				</span>
			</span>
							</div>

		
	
	<div class="post-share">
		
		<span class="share-links">
			<span class="text">Share</span>
		
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpeople-and-products%2Featern-shipbuilding-providing-aid-to-hurricane-laura-victims%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
	
			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpeople-and-products%2Featern-shipbuilding-providing-aid-to-hurricane-laura-victims%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpeople-and-products%2Featern-shipbuilding-providing-aid-to-hurricane-laura-victims%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=Eastern%20Shipbuilding%20providing%20aid%20to%20Hurricane%20Laura%20victims&amp;body=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpeople-and-products%2Featern-shipbuilding-providing-aid-to-hurricane-laura-victims%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	

	

			<div class="featured">
			
				
				<!-- Unclickable <a href="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse1-e1599846826955.jpg" title="Eastern Shipbuilding providing aid to Hurricane Laura victims" itemprop="image"> -->

				
					
						<img width="702" height="336" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse1-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="Eastern Shipbuilding providing aid to Hurricane Laura victims" />
					
				
				</a>

				
					<div class="caption">Eastern Shipbuilding Group employees work on relief packages for victims of Hurricane Laura in Louisiana. Eastern Shipbuilding Group photo</div>

				
					</div>
	
	
	</header><!-- .post-header -->



	<div class="post-container cf">

		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">

			
		
		<p>On Oct. 10, 2018, Hurricane Michael made landfall in Florida’s Panhandle, devastating the livelihood of residents in Bay County and surrounding counties, including Panama City, Fla.</p>
<p>Residents proved their resiliency by adopting the motto, “850 Strong,” and by relying on those who came to help — whether family, neighbor or stranger from hundreds of miles away who answered the call to provide and distribute needed supplies.</p>
<div id="attachment_90101" style="width: 310px" class="wp-caption alignleft"><img aria-describedby="caption-attachment-90101" loading="lazy" class="size-medium wp-image-90101" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse2-300x225.jpg" alt="" width="300" height="225" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse2-300x225.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse2-400x300.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse2-150x113.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse2-600x450.jpg 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Warehouse2.jpg 864w" sizes="(max-width: 300px) 100vw, 300px" /><p id="caption-attachment-90101" class="wp-caption-text">Just short of two years since Hurricane Michael devastated the Florida Panhandle, Eastern and its employees are giving back the same sort of care and aid to those impacted by Hurricane Laura that was offered to them. Eastern Shipbuilding Group photo</p></div>
<p>No stranger to the necessity of community after a major disaster, <strong>Eastern</strong> <strong>Shipbuilding Group</strong> and its employees have jumped in to help those hit hardest by Hurricane Laura by holding a companywide hurricane relief supply drive. Laura, which made landfall near Cameron, La., as a category 4 on Aug. 27, brought 150-mph winds and close to a 15-foot storm surge. As residents of Southwest Acadiana began to return, they quickly found that their homes and valuables were either severely damaged or destroyed.</p>
<p>Now, almost two years since Hurricane Michael, Eastern and its employees are giving back the same sort of care and aid to those impacted by Hurricane Laura that was offered to them.</p>
<p>In a letter to all Eastern Employees, executive vice president and COO Ken Munroe wrote, “We all know very well the destruction that can be caused by hurricanes as we all lived it during Hurricane Michael. This is our time to return the favor to others who are suffering and to those people that helped us during our time of need.”</p>
<p>Eastern and its employees have already loaded and shipped two truckloads of supplies to those in Southeast Louisiana and is looking to fill a third. “The destruction caused by Hurricane Laura to people’s homes, businesses, stores, churches and livelihoods has caused great pain and suffering. Your donations will help ease the pain and give those people hope for recovery.</p>


		
					<div class="tagcloud"><a href="https://www.workboat.com/tag/eastern-shipbuilding-group/" rel="tag">Eastern Shipbuilding Group</a> <a href="https://www.workboat.com/tag/food-drive/" rel="tag">food drive</a> <a href="https://www.workboat.com/tag/hurricane-laura/" rel="tag">Hurricane Laura</a> <a href="https://www.workboat.com/tag/lake-charles/" rel="tag">Lake Charles</a> <a href="https://www.workboat.com/tag/louisiana/" rel="tag">Louisiana</a> <a href="https://www.workboat.com/tag/southwest-acadiana/" rel="tag">Southwest Acadiana</a></div>
					
			</div><!-- .post-content -->
		</div>

	</div>



</article>



<div class="author-box-wrap">
		<h3 class="widget-title">About the author</h3>

				<section class="author-info">
		
			<img src="https://workboatdc-static.s3.amazonaws.com/uploads/2015/04/04.16.15_WETA rendering-150x150.jpeg" width="100" height="100" alt="Workboat Staff" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />			
			<div class="description">
				<a href="https://www.workboat.com/author/workboat-staff/" title="Posts by Workboat Staff" rel="author">Workboat Staff</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section></div>


				<div class="comments">
				
	
	<div id="comments">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="widget-title">Leave A Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/people-and-products/eatern-shipbuilding-providing-aid-to-hurricane-laura-victims/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.workboat.com/wp-comments-post.php?wpe-comment-post=workboatdc" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha" data-sitekey="6LeuiiIUAAAAAGVZAZ8hWzw2mPSW-k5dDTnIQNy3" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90099' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>

			
		</div>

		
	

		<aside class="col-4 sidebar" data-sticky="1">
											<div class="theiaStickySidebar">

				<ul>

				
		<li id="bunyad_ads_widget-4" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB 3:1 Rectangle 1 -->
<span id=zone694596249></span>
<script async src='//ag.divcom.com/?694596249'></script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 1 -->
<span id=zone270671588></span>
<script async src='//ag.divcom.com/?270671588'></script>
</div>			
			</div>
		
		</li>
		
		<li id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Coronavirus Coverage</h3><div class="textwidget custom-html-widget"><img src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/Coronavirus-Covid-19-Update-e1585066613195.jpg" alt="Describe your image" /> <h2>Check out the latest on the coronavirus pandemic and the workboat industry <a href="https://www.workboat.com/tag/coronavirus/">here.</a></h2><br>
<p>
	If you have news to share, <a href="https://www.workboatshow.com/share-your-news/">please reach out</a>
</p></div></li>
<li id="rp4wp_related_posts_widget-2" class="widget widget_rp4wp_related_posts_widget"><div class="rp4wp-related-posts rp4wp-related-post">
	<h3 class='widget-title'>Related</h3>	<ul class="rp4wp-posts-list">
					<li>
				<a href="https://www.workboat.com/news/shipbuilding/eastern-shipbuilding-hit-hard-by-hurricane-michael/">Eastern Shipbuilding hit hard by Hurricane Michael</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/shipbuilding/eastern-shipbuilding-focuses-on-employees/">Eastern Shipbuilding focuses on employees in Hurricane Michael&#8217;s aftermath</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/shipbuilding/eastern-shipbuilding-group-resumes-operations/">Eastern Shipbuilding Group resumes operations</a>
			</li>
					<li>
				<a href="https://www.workboat.com/archive/eastern-shipbuilding-launches-hos-riverbend/">Eastern Shipbuilding launches HOS Riverbend</a>
			</li>
					<li>
				<a href="https://www.workboat.com/archive/eastern-shipbuilding-announces-expansion/">Eastern Shipbuilding announces expansion</a>
			</li>
			</ul>
</div></li>
<li id="srpw_widget-2" class="widget widget_smart_recent_entries smart_recent_posts"><h3 class="widgettitle">Recent</h3><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/offshore/hornbeck-offshore-emerges-from-chapter-11/" target="_self"><img width="150" height="150" src="https://workboatdc-static.s3.amazonaws.com/uploads/2015/08/2015_September_OTW_Hornbeck MPSV-150x150.jpg" class=" srpw-thumbnail wp-post-image" alt="Hornbeck Offshore emerges from Chapter 11" loading="lazy" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/offshore/hornbeck-offshore-emerges-from-chapter-11/" target="_self">Hornbeck Offshore emerges from Chapter 11</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-09-11T16:58:43-04:00">September 11, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/government/noaa-improves-navigation-near-georgia-and-new-hampshire-naval-bases/" target="_self"><img width="400" height="357" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/USCG-ATON-400x357.jpg" class=" srpw-thumbnail wp-post-image" alt="NOAA improves navigation near two naval bases" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/USCG-ATON-400x357.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/USCG-ATON-300x268.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/USCG-ATON-150x134.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/USCG-ATON.jpg 538w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/government/noaa-improves-navigation-near-georgia-and-new-hampshire-naval-bases/" target="_self">NOAA improves navigation near two naval bases</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-09-10T17:21:34-04:00">September 10, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/offshore/harvey-gulf-introduces-tri-fuel-osv/" target="_self"><img width="400" height="267" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Harvey-Energy-2-400x267.jpg" class=" srpw-thumbnail wp-post-image" alt="Harvey Gulf introduces ‘tri-fuel’ OSV" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Harvey-Energy-2-400x267.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Harvey-Energy-2-300x200.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Harvey-Energy-2-150x100.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Harvey-Energy-2-600x400.jpg 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Harvey-Energy-2.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/offshore/harvey-gulf-introduces-tri-fuel-osv/" target="_self">Harvey Gulf introduces ‘tri-fuel’ OSV</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-09-10T16:53:41-04:00">September 10, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/coastal-inland-waterways/master-marine-delivers-1600-hp-towboat-to-plimsoll-marine/" target="_self"><img width="400" height="265" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/pushboat-Iron-Lady-400x265.jpg" class=" srpw-thumbnail wp-post-image" alt="Master Marine delivers 1,600-hp towboat to Plimsoll Marine" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/pushboat-Iron-Lady-400x265.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/pushboat-Iron-Lady-300x199.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/pushboat-Iron-Lady-150x99.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/pushboat-Iron-Lady-600x398.jpg 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/pushboat-Iron-Lady.jpg 640w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/coastal-inland-waterways/master-marine-delivers-1600-hp-towboat-to-plimsoll-marine/" target="_self">Master Marine delivers 1,600-hp towboat to Plimsoll Marine</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-09-10T16:44:17-04:00">September 10, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/coastal-inland-waterways/fireboats-used-to-aerate-section-of-biscayne-bay/" target="_self"><img width="400" height="228" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Screen-Shot-2020-09-10-at-12.15.46-PM-400x228.png" class=" srpw-thumbnail wp-post-image" alt="Fireboats used to aerate section of Biscayne Bay" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Screen-Shot-2020-09-10-at-12.15.46-PM-400x228.png 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Screen-Shot-2020-09-10-at-12.15.46-PM-300x171.png 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Screen-Shot-2020-09-10-at-12.15.46-PM-150x86.png 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Screen-Shot-2020-09-10-at-12.15.46-PM-600x342.png 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/09/Screen-Shot-2020-09-10-at-12.15.46-PM-e1599758889938.png 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/coastal-inland-waterways/fireboats-used-to-aerate-section-of-biscayne-bay/" target="_self">Fireboats used to aerate section of Biscayne Bay</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-09-10T13:28:28-04:00">September 10, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></li>

		<li id="bunyad_ads_widget-12" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 2 -->
<span id=zone475693865></span>
<script async src='//ag.divcom.com/?475693865'></script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-13" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 3 -->
<span id=zone632889872></span>
<script async src='//ag.divcom.com/?632889872'></script>
</div>			
			</div>
		
		</li>
		
		<li id="srpw_widget-4" class="widget widget_smart_recent_entries smart_recent_posts"><h3 class="widgettitle">Workboat Brand Partners</h3><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/5-decades-of-reliability-and-still-counting/" target="_self"><img width="400" height="400" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-400x400.jpg" class=" srpw-thumbnail wp-post-image" alt="5 DECADES OF RELIABILITY AND STILL COUNTING" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-400x400.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-300x300.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-150x150.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-100x100.jpg 100w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/5-decades-of-reliability-and-still-counting/" target="_self">5 DECADES OF RELIABILITY AND STILL COUNTING</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-08-31T09:00:57-04:00">August 31, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/worlds-most-dependable-water-lubricated-bearing-copy/" target="_self"><img width="400" height="245" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya-400x245.jpg" class=" srpw-thumbnail wp-post-image" alt="World&#8217;s Most Dependable Water Lubricated Bearing" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya-400x245.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya-300x184.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya-150x92.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/worlds-most-dependable-water-lubricated-bearing-copy/" target="_self">World&#8217;s Most Dependable Water Lubricated Bearing</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-08-05T10:12:20-04:00">August 5, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/practical-fatigue-analysis-for-maritime-applications/" target="_self"><img width="400" height="171" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-400x171.png" class=" srpw-thumbnail wp-post-image" alt="Practical Fatigue Analysis for Maritime Applications" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-400x171.png 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-300x128.png 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-150x64.png 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-600x257.png 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS.png 638w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/practical-fatigue-analysis-for-maritime-applications/" target="_self">Practical Fatigue Analysis for Maritime Applications</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-08-01T07:00:51-04:00">August 1, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/radio-direction-finding-for-man-overboard-recovery-and-safety/" target="_self"><img width="400" height="222" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-400x222.png" class=" srpw-thumbnail wp-post-image" alt="Radio direction finding for man overboard recovery and safety" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-400x222.png 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-300x166.png 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-1024x567.png 1024w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-150x83.png 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-600x332.png 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin.png 1029w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/radio-direction-finding-for-man-overboard-recovery-and-safety/" target="_self">Radio direction finding for man overboard recovery and safety</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-13T14:15:32-04:00">July 13, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></li>

				</ul>

			</div>

		</aside>

	
	</div> <!-- .row -->

	
</div> <!-- .main -->


	
	<footer class="main-footer">

			<div class="wrap">

					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Connect</h3>			<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboateditor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><div class="contact-links">
<a href="/about/advertise">Advertise</a>
<a href="/associations-organizations">Associations & Organizations</a>
<a href="/about/contact/">WorkBoat.com Team</a>
<a href="mailto:customerservice@workboat.com">Email Customer Service</a>
</div></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><script src="//discover.divcom.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_1524"></form>
<script>MktoForms2.loadForm("//discover.divcom.com", "756-FWJ-061", 1524);</script>
<br/>
<span style="font-size: 9px; line-height: 12px; display: inline-block; margin-top: 10px; font-weight: bold;">You may unsubscribe from our mailing list at any time. Diversified Communications | 121 Free Street, Portland, ME 04101 | +1 207-842-5500</span></div>
		</li>			</ul>
		
		</div>

	

			<div class="lower-foot">
			<div class="wrap">

			
			<div class="widgets">
							<div class="textwidget"><a href="/about/"><img src="/wp-content/uploads/2016/05/wb-footer.png"></a> <a href="/events/international-workboat-show/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/iwbs-footer.png"></a> &nbsp;&nbsp;&nbsp; <a href="/events/pacific-marine-expo/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/pme-footer.png"></a></div>
					</div>

			
			</div>
		</div>
	
	</footer>

</div> <!-- .main-wrap -->

<section id="dcfooter">
<div class="container">
<div class="leftfooter">


<a href="//www.divcom.com/privacy-policy/" target="_blank">Privacy Policy</a> | 
<span id="dsarLink"><a href="https://privacyportal.onetrust.com/webform/19d53e0c-5ddd-4941-8a39-c98296227ba6/3367a834-6fe4-49fe-b37f-6a2f4bf2c43b" target="_blank">DSAR Requests / Do Not Sell My Personal Info</a> | </span>
<a href="//www.divcom.com/images/TermsOfUse.pdf" target="_blank">Terms of Use</a> |
<a href="//www.divcom.com/divisions/" target="_blank">Locations</a> |
<a href="//www.divcom.com/portfolio-products-services/" target="_blank">Events, Products &amp; Services</a>



</div>
<a href="//www.divcom.com" target="_blank"><div class="dbclogo"></div></a><div class="rightfooter">&copy; <script>document.write(new Date().getFullYear())</script> Diversified Communications. All rights reserved.</div>
</div>


</section><div id="dc_footer"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.workboat.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='myPluginStylesheetb-css'  href='https://d15nou2pykhzd1.cloudfront.net/css/dcsheet2.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='commentvalidation-css'  href='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/css/instant-comment-validation.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.workboat.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a788e00f5d623f6c5bdcfb5b4bddb90","fragment_name":"wc_fragments_6a788e00f5d623f6c5bdcfb5b4bddb90","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/workboat/js/custom.js?ver=5.5.1' id='custom-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.workboat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/js/jquery.validate.min.js?ver=5.5.1' id='jqueryvalidate-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/js/instant-comment-validation.js?ver=5.5.1' id='commentvalidation-js'></script>

<!-- AdGlare: WB Pop Up -->
<script async src='//ag.divcom.com/?621456660'></script>

</body>
</html>
