<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US" prefix="og: http://ogp.me/ns#"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />


<title>All American launches high-speed ferry for Kitsap Transit | WorkBoat</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.workboat.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon.ico" />

<link rel="apple-touch-icon-precomposed" href="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon-wb.png" />


<!-- This site is optimized with the Yoast SEO plugin v9.7 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="All American Marine Inc. (AAM) has completed construction and launched the second of three low wake and high-speed passenger vessels for Kitsap Transit."/>
<meta name="news_keywords" content="all american marine, kitsap transit, launched, passenger vessel" />
<meta name="original-source" content="https://www.workboat.com/news/shipbuilding/all-american-launches-high-speed-ferry-for-kitsap-transit/" />
<link rel="canonical" href="https://www.workboat.com/news/shipbuilding/all-american-launches-high-speed-ferry-for-kitsap-transit/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="All American launches high-speed ferry for Kitsap Transit | WorkBoat" />
<meta property="og:description" content="All American Marine Inc. (AAM) has completed construction and launched the second of three low wake and high-speed passenger vessels for Kitsap Transit." />
<meta property="og:url" content="https://www.workboat.com/news/shipbuilding/all-american-launches-high-speed-ferry-for-kitsap-transit/" />
<meta property="og:site_name" content="WorkBoat" />
<meta property="article:tag" content="All American Marine" />
<meta property="article:tag" content="Kitsap Transit" />
<meta property="article:tag" content="launched" />
<meta property="article:tag" content="passenger vessel" />
<meta property="article:section" content="Shipbuilding" />
<meta property="article:published_time" content="2019-03-12T20:09:16+00:00" />
<meta property="article:modified_time" content="2019-03-13T22:29:48+00:00" />
<meta property="og:updated_time" content="2019-03-13T22:29:48+00:00" />
<meta property="og:image" content="https://www.workboat.com/wp-content/uploads/2019/03/Reliance-and-Waterman-Sunset.jpg" />
<meta property="og:image:secure_url" content="https://www.workboat.com/wp-content/uploads/2019/03/Reliance-and-Waterman-Sunset.jpg" />
<meta property="og:image:width" content="1024" />
<meta property="og:image:height" content="683" />
<meta property="og:image:alt" content="The hybrid-electric water taxi (rear) and ultra low-wake vessel built for Kitsap Transit. All American Marine photo" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="All American Marine Inc. (AAM) has completed construction and launched the second of three low wake and high-speed passenger vessels for Kitsap Transit." />
<meta name="twitter:title" content="All American launches high-speed ferry for Kitsap Transit | WorkBoat" />
<meta name="twitter:image" content="https://www.workboat.com/wp-content/uploads/2019/03/Reliance-and-Waterman-Sunset.jpg" />
<script type='application/ld+json'>{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.workboat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.workboat.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.workboat.com/news/shipbuilding/","name":"Shipbuilding"}},{"@type":"ListItem","position":4,"item":{"@id":"https://www.workboat.com/news/shipbuilding/all-american-launches-high-speed-ferry-for-kitsap-transit/","name":"All American launches high-speed ferry for Kitsap Transit"}}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Feed" href="https://www.workboat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Comments Feed" href="https://www.workboat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; All American launches high-speed ferry for Kitsap Transit Comments Feed" href="https://www.workboat.com/news/shipbuilding/all-american-launches-high-speed-ferry-for-kitsap-transit/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workboat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='feedzy-rss-feeds-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/feedzy-rss-feeds/css/feedzy-rss-feeds.css?ver=3.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.5.5' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.5.5' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.5.5' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wbwp-style-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/workboat/css/wbwp-style.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/workboat/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.workboat.com/?__custom_css=1&#038;ver=5.1' type='text/css' media='all' />
<script src="https://cdn.evergage.com/beacon/divcom/workboatcom/scripts/evergage.min.js"></script><script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='https://www.workboat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workboat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workboat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.workboat.com/?p=75870' />
<link rel="alternate" type="application/json+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fshipbuilding%2Fall-american-launches-high-speed-ferry-for-kitsap-transit%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fshipbuilding%2Fall-american-launches-high-speed-ferry-for-kitsap-transit%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:40% !important;}.rp4wp_component_4{height:40% !important;}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>var _aaq = window._aaq || (window._aaq = []);</script><script>window.evergageItem = {"_id":75870,"type":"b","name":"All American launches high-speed ferry for Kitsap Transit","url":"https://www.workboat.com/news/shipbuilding/all-american-launches-high-speed-ferry-for-kitsap-transit/","description":"","tags":[{"type":"t","tagType":"Keyword","_id":"All American Marine","name":"All American Marine"},{"type":"t","tagType":"Keyword","_id":"Kitsap Transit","name":"Kitsap Transit"},{"type":"t","tagType":"Keyword","_id":"launched","name":"launched"},{"type":"t","tagType":"Keyword","_id":"passenger vessel","name":"passenger vessel"},{"type":"t","tagType":"Author","_id":"WorkboatTeam","name":"Workboat Staff","url":""}],"categories":[{"type":"c","_id":"News|Shipbuilding","name":"Shipbuilding","url":"https://www.workboat.com/news/shipbuilding/"}]};
_aaq.push(['viewItem', window.evergageItem]);</script>
<!--[if lt IE 9]>
<script src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/hidemag.js" type="text/javascript"></script>
<script src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.cookie.js" type="text/javascript"></script>

<!-- Font Awesome -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!-- Formstack Code Snippet -->
<script>
  (function(t,e,n,r,a){var c,i=e[a]=e[a]||{init:function(t){function e(t){
  i[t]=function(){i.q.push([t,[].slice.call(arguments,0)])}}var n,r;i.q=[],
  n="addListener track".split(" ");for(r in n)e(n[r]);
  i.q.push(["init",[t||{}]])}},s=t.createElement(r);s.async=1,s.src=n,
  c=t.getElementsByTagName(r)[0],c.parentNode.insertBefore(s,c)
  })(document,window,"https://analytics.formstack.com/js/fsa.js","script","FSATracker");

  FSATracker.init(613881);
  FSATracker.track('pageView');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1238525532858892');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1238525532858892&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBVGCK');</script>
<!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-75870 single-format-standard page-builder woocommerce-no-js right-sidebar full has-nav-dark">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBVGCK"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.workboat.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboat" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>

<div class="headerlinks">
<a href="/about/subscribe" style="margin-right: 10px;"> Subscribe</a>
<a href="/about/advertise" style="margin-right: 10px;"> Advertise</a>
<a href="/workboat-brand-partners" style="margin-right: 10px;"> Brand Partners</a>
<a href="/about/contact"> Contact</a></div></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">

		<div class="wrap">

			
			<header class="default">

				
					
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-center nav-dark">

		<div class="title-wrap"><div class="title">
					<a href="https://www.workboat.com/" title="WorkBoat" rel="home" class="is-logo-mobile"">
		
														
									<img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WorkBoat_logo_white275.png" class="logo-image" alt="WorkBoat" data-at2x="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" />
					 
						
		</a>		</div></div>

		<div class="mobile-wrap"class>

			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="https://www.workboat.com/"><img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WorkBoat_logo_white200.png" /></a></li><li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17269"><a href="https://www.workboat.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17308"><a href="https://www.workboat.com/news/offshore/">Offshore</a></li>
	<li id="menu-item-17307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17307"><a href="https://www.workboat.com/news/shipbuilding/">Shipbuilding</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17306"><a href="https://www.workboat.com/news/coastal-inland-waterways/">Coastal &#038; Inland Waterways</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17305"><a href="https://www.workboat.com/news/government/">Government</a></li>
	<li id="menu-item-17304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17304"><a href="https://www.workboat.com/news/bluewater/">Bluewater</a></li>
	<li id="menu-item-17303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17303"><a href="https://www.workboat.com/news/passenger-vessels/">Passenger Vessels</a></li>
	<li id="menu-item-35925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35925"><a href="https://www.workboat.com/news/people-products/">People &#038; Products</a></li>
	<li id="menu-item-68936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2899 menu-item-68936"><a href="https://www.workboat.com/press-release/">Around the Industry</a></li>
</ul>
</li>
<li id="menu-item-17235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-17235"><a href="https://www.workboat.com/blogs/">Blogs</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-17236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-17236"><a href="https://www.workboat.com/blogs/current-affairs/">Current Affairs</a></li>
	<li id="menu-item-17237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-17237"><a href="https://www.workboat.com/blogs/international-waters/">International Waters</a></li>
	<li id="menu-item-17238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-17238"><a href="https://www.workboat.com/blogs/oil-patch/">Oil Patch</a></li>
	<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-17240"><a href="https://www.workboat.com/blogs/the-hocke-net/">The Hocke Net</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-17241"><a href="https://www.workboat.com/blogs/the-noreaster/">The Nor&#8217;easter</a></li>
	<li id="menu-item-17242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-17242"><a href="https://www.workboat.com/blogs/washington-watch/">Washington Watch</a></li>
	<li id="menu-item-17243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-17243"><a href="https://www.workboat.com/blogs/workboat-watch/">WorkBoat Watch</a></li>
	<li id="menu-item-17239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-17239"><a href="https://www.workboat.com/blogs/maritime-matters/">Maritime Matters</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.workboat.com/blogs/washington-watch/mariners-among-still-suffer-serious-health-effects-9-11/" title="Mariners among those who still suffer serious health effects from 9/11" class="image-link">
					<img width="351" height="185" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/911_NYC_1_USCG-351x185.jpg" class="image wp-post-image" alt="A Coast Guard rescue team from Sandy Hook, N.J., races to the scene of the World Trade Center terrorist attack. USCG photo by PA2 Tom Sperduto" title="Mariners among those who still suffer serious health effects from 9/11" />				</a>
				
				
			<div class="cf listing-meta meta above">

								<time datetime="2018-03-29T12:54:14-04:00" itemprop="datePublished" class="meta-item">March 29, 2018</time>
			</div>

						
				<h2><a href="https://www.workboat.com/blogs/washington-watch/mariners-among-still-suffer-serious-health-effects-9-11/" title="Mariners among those who still suffer serious health effects from 9/11">Mariners among those who still suffer serious health effects from 9/11</a></h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/maritime-matters/open-door-policy-part-iii/"><img width="110" height="96" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/02/Ricky-Robinson-raised-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="After the towboat Ricky Robinson was raised, investigators found hatch covers missing (left) and an engine room door tied open. NTSB photos." title="Open door policy – Part III" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2019-03-12T15:48:15-04:00" itemprop="datePublished" class="meta-item">March 12, 2019</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/maritime-matters/open-door-policy-part-iii/">Open door policy – Part III</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/the-hocke-net/louisiana-company-has-option-for-skids-needed-for-tier-4-compliance/"><img width="110" height="96" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Cat-3512E-Tier-4-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Caterpillar Tier 4 engines achieve lower emissions with selective catalytic reduction (SCR) technology. Caterpillar photo" title="Louisiana company has option for skids needed for Tier 4 compliance" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2019-03-12T14:14:44-04:00" itemprop="datePublished" class="meta-item">March 12, 2019</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/the-hocke-net/louisiana-company-has-option-for-skids-needed-for-tier-4-compliance/">Louisiana company has option for skids needed for Tier 4 compliance</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/international-waters/the-matsonia-the-el-faro-all-over-again/"><img width="110" height="96" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2018/02/rsz_el_faro_hi_res-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="The 791&#039; El Faro. TOTE Services photo" title="The Matsonia: El Faro all over again?" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2019-03-07T15:48:03-04:00" itemprop="datePublished" class="meta-item">March 7, 2019</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/international-waters/the-matsonia-the-el-faro-all-over-again/">The Matsonia: El Faro all over again?</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17232"><a href="https://www.workboat.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-17258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17258"><a href="https://www.workboat.com/resources/jobs/">Jobs &#038; Marketplace</a></li>
	<li id="menu-item-17256" class="directories menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17256"><a href="https://www.workboat.com/resources/directories/">Directories</a>
	<ul class="sub-menu">
		<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.workboat.com/resources/directories/supplier-directory/">International WorkBoat Show Exhibitor Directory</a></li>
		<li id="menu-item-17351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17351"><a href="https://www.workboat.com/resources/directories/diesel-directory/">Diesel Directory</a></li>
		<li id="menu-item-17350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17350"><a href="https://www.workboat.com/resources/directories/construction-survey/">Construction Survey</a></li>
	</ul>
</li>
	<li id="menu-item-17255" class="reports menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17255"><a href="https://www.workboat.com/resources/reports/">Reports</a>
	<ul class="sub-menu">
		<li id="menu-item-36512" class="menu-item menu-item-type-post_type menu-item-object-reports menu-item-36512"><a href="https://www.workboat.com/resources/reports/osv-day-rates/">OSV Day Rates</a></li>
		<li id="menu-item-31740" class="menu-item menu-item-type-post_type menu-item-object-reports menu-item-31740"><a href="https://www.workboat.com/resources/reports/maritime-compensation-report/">Maritime Compensation Report</a></li>
		<li id="menu-item-34450" class="menu-item menu-item-type-post_type menu-item-object-reports menu-item-34450"><a href="https://www.workboat.com/resources/reports/2014-tug-report/">2014 Tug Report</a></li>
	</ul>
</li>
	<li id="menu-item-36761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36761"><a href="https://www.workboat.com/resources/webinars/">Webinars</a></li>
	<li id="menu-item-17254" class="tools menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17254"><a href="https://www.workboat.com/resources/tools/">Tools</a>
	<ul class="sub-menu">
		<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.workboat.com/resources/tools/workboat-composite-index/">Workboat Composite Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17233"><a href="https://www.workboat.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-17313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17313"><a href="https://www.workboat.com/events/international-workboat-show/">International WorkBoat Show</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17312"><a href="https://www.workboat.com/events/pacific-marine-expo/">Pacific Marine Expo</a></li>
</ul>
</li>
<li id="menu-item-17367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17367"><a href="https://www.workboat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-31608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31608"><a href="https://www.workboat.com/magazine/">Current Issue</a></li>
	<li id="menu-item-17361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17361"><a href="https://www.workboat.com/magazine/magazine-archives/">Archives</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31607"><a href="https://www.workboat.com/magazine/subscriber-services/">Subscription Information</a></li>
</ul>
</li>
<li id="menu-item-17261" class="about-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17261"><a href="https://www.workboat.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39202"><a href="https://www.workboat.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-17317" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17317"><a href="https://www.workboat.com/about/">About</a></li>
	<li id="menu-item-17310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17310"><a href="https://www.workboat.com/about/subscribe/">Newsletter</a></li>
	<li id="menu-item-17309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17309"><a href="https://www.workboat.com/about/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
			
		</div>

	</nav>

	
</div>

				
			</header>

		</div>

	</div>
	<div class="leaderboard-ad-container">

				
					
			<div class="a-widget">
			
				<!-- begin OAS Ad code block -->
	<script type="text/javascript" src="https://oascentral.workboat.com/RealMedia/ads/adstream_jx.ads/wb/homepage/1302957435@Top,Right,Right1,Right2!Top?lang=1033&q="></script>
	<noscript>
		<a href="https://oascentral.workboat.com/RealMedia/ads/click_nx.ads/wb/homepage/1302957435@Top,Right,Right1,Right2!Top?lang=1033&q=">
			<img src="https://oascentral.workboat.com/RealMedia/ads/adstream_nx.ads/wb/homepage/1302957435@Top,Right,Right1,Right2!Top?lang=1033&q=" border="0" />
		</a>
	</noscript>
	<!-- end OAS Ad code block -->			
			</div>
		
				
		</div>

<!--Commenting out using YOAST breadcrumbs instead

-->

	<div class="wrap">
	<p id="breadcrumbs"><span><span><a href="https://www.workboat.com/" >Home</a> / <span><a href="https://www.workboat.com/news/" >News</a> / <span><a href="https://www.workboat.com/news/shipbuilding/" >Shipbuilding</a> / <span class="breadcrumb_last">All American launches high-speed ferry for Kitsap Transit</span></span></span></span></span></p>	</div>



<div class="main wrap cf">

	
	<div class="row">

		<div class="col-8 main-content">

			
				
<article id="post-75870" class="post-75870 post type-post status-publish format-standard has-post-thumbnail category-shipbuilding tag-all-american-marine tag-kitsap-transit tag-launched tag-passenger-vessel title-above" itemscope itemtype="http://schema.org/Article">

	<header class="post-header cf">

	
				<div class="heading cf">
			
			<h1 class="post-title item fn" itemprop="name headline">
			All American launches high-speed ferry for Kitsap Transit			</h1>

		
		</div>

		<div class="post-meta cf">
						<span class="posted-by">By				<span class="reviewer" itemprop="author"><a href="https://www.workboat.com/author/workboat-staff/" title="Posts by Workboat Staff" rel="author">Workboat Staff</a></span>
			</span>
						<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-03-12T16:09:16-04:00" title="2019-03-12" itemprop="datePublished">March 12, 2019</time>
				</span>
			</span>
							</div>

		
	
	<div class="post-share">
		
		<span class="share-links">
			<span class="text">Share</span>
		
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fshipbuilding%2Fall-american-launches-high-speed-ferry-for-kitsap-transit%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
	
			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fshipbuilding%2Fall-american-launches-high-speed-ferry-for-kitsap-transit%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fshipbuilding%2Fall-american-launches-high-speed-ferry-for-kitsap-transit%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=All%20American%20launches%20high-speed%20ferry%20for%20Kitsap%20Transit&amp;body=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fshipbuilding%2Fall-american-launches-high-speed-ferry-for-kitsap-transit%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	

	

			<div class="featured">
			
				
				<!-- Unclickable <a href="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Reliance-and-Waterman-Sunset.jpg" title="All American launches high-speed ferry for Kitsap Transit" itemprop="image"> -->

				
					
						<img width="702" height="336" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Reliance-and-Waterman-Sunset-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="The hybrid-electric water taxi (rear) and ultra low-wake vessel built for Kitsap Transit. All American Marine photo" title="All American launches high-speed ferry for Kitsap Transit" />
					
				
				</a>

				
					<div class="caption">The hybrid-electric water taxi (rear) and ultra low-wake vessel built for Kitsap Transit. All American Marine photo </div>

				
					</div>
	
	
	</header><!-- .post-header -->



	<div class="post-container cf">

		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">

			
		
		<div class="page" title="Page 1">
<div class="layoutArea">
<div class="column">
<p><strong>All American Marine </strong>Inc. (AAM) has built and launched the second of three low wake, high-speed passenger vessels for <strong>Kitsap Transit</strong>. The <em>Reliance</em>, an aluminum catamaran with a composite superstructure, was <a href="https://www.allamericanmarine.com/all-american-marine-launches-new-ultra-low-wake-ferry/">launched in Bellingham on March 6, 2019</a>. The vessel was designed by <strong>Teknicraft</strong>, Auckland, New Zealand, and will operate on Kitsap’s current cross-sound ferry route between Bremerton and downtown Seattle</p>
<p>The design of the new vessel was based upon the ultra-low-wake <em>Rich Passage 1</em> (RP1), built by All American in 2011. AAM, the exclusive builder of Teknicraft Design hulls in North America, was tapped as the sole source to build this vessel. Teknicraft’s patented hydrofoil-assisted hull design is proven to have industry leading low-wake wash energy signature that will not degrade the sensitive shore lines of Rich Passage.</p>
<p><span style="font-size: 14px;">The 77’ <em>Reliance</em> was designed to carry 118 passengers and travel at service speeds up to 36 knots. AAM constructed the hulls with high tensile strength 5383 aluminum alloy. The passenger cabin and deck were made from composites. The dynamic hydrofoil was molded in carbon fiber and automatically adjusts as the vessel transits Rich Passage. Quad <strong>Hamiltonjet</strong> 403 water jets and <strong>Caterpillar</strong> C-18 engines were fit to provide the high-powered propulsion system in compliance with EPA Tier III emission regulations. AAM’s craftsmen also utilized lightweight aluminum honeycomb panel materials for finishing the interior spaces and applied high performance bottom paint to help accomplish the speed and wake requirements.</span></p>
<p>In 2005, through a series of federally funded wake wash studies, it became evident that the wake signature of a Teknicraft standard hydrofoil-assisted catamaran produced the least amount of wake wash energy within its vessel class. Kitsap Transit contracted with <strong>Pacific International Engineering</strong> of Edmonds, Wash., to spearhead the ongoing research efforts in conjunction with All American and Teknicraft to further enhance and optimize the vessel’s design. Teknicraft’s principal naval architect, Nic de Waal, worked with hydrodynamicists from the University of Iowa’s IIHR-Hydroscience and Engineering Research Center as well as naval architects from <strong>INSEAN</strong> in Rome, Italy, to model an ultra-low wake hull.</p>
<p>Coastal specialists from <strong>Golder Associates, </strong>Redmond, Wash., evaluated the proposed vessel’s performance in terms of wake generation and resistance. The vessel optimization study utilized computational fluid dynamics (CFD) <span style="font-size: 14px;">techniques to help refine the shape of the hull and hydrofoil to produce lower wake heights with less wake energy. </span></p>
<p><span style="font-size: 14px;">“Our hydrofoil supported hull has been developed and refined over the last decade to become a leader in catamaran technology,” de Waal said in a statement announcing the launch. “With the additional benefit of sophisticated and intensive CFD modeling over recent periods, we now have one of the most advanced and environmentally friendly hulls in terms of the combination of low wake, high speed, and low fuel consumption.” </span></p>
<p><span style="font-size: 14px;">As a result of the studies, All American built the <em>Rich Passage 1</em>. The research vessel proved that high speed passenger ferry service could safely operate through Rich Passage without causing detrimental shoreline erosion. <em>RP1</em> was placed into ferry service by Kitsap Transit in July of 2017.</span></p>
<p><span style="font-size: 14px;">The successful launch of the <em>Reliance</em> will provide Kitsap Transit with a backup vessel on the Bremerton- Seattle route. A third sistership vessel <em>Lady Swift</em>, is currently under construction at AAM and will launch in the summer. “Reliance is not your typical ferry, it was built to be very lightweight and to fly smoothly through the wake sensitive zone,” explained Matt Mullett, CEO for All American Marine. “This vessel was strictly modeled on the proven hull design, but additional enhancements and modernizations were added without hampering performance.” </span></p>
<p><span style="font-size: 14px;">The launch followed closely on the heels of February’s introduction of Kitsap Transit’s 149-passenger electric hybrid, <em>Waterman</em>. All American Marine’s new shipyard has provided an expanded capacity and production capabilities for both additional and larger vessels.</span></p>
</div>
</div>
</div>


		
					
			</div><!-- .post-content -->
		</div>

	</div>



</article>



<div class="author-box-wrap">
		<h3 class="widget-title">About the author</h3>

				<section class="author-info">
		
			<img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/04.16.15_WETA rendering-150x150.jpeg" width="100" height="100" alt="Workboat Staff" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />			
			<div class="description">
				<a href="https://www.workboat.com/author/workboat-staff/" title="Posts by Workboat Staff" rel="author">Workboat Staff</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section></div>


				<div class="comments">
				
	
	<div id="comments">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="widget-title">Leave A Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/shipbuilding/all-american-launches-high-speed-ferry-for-kitsap-transit/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.workboat.com/wp-comments-post.php?wpe-comment-post=workboatdc" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha" data-sitekey="6LeuiiIUAAAAAGVZAZ8hWzw2mPSW-k5dDTnIQNy3" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='75870' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>

			
		</div>

		
	

		<aside class="col-4 sidebar" data-sticky="1">
											<div class="theiaStickySidebar">

				<ul>

				
		<li id="bunyad_ads_widget-4" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- begin OAS Ad code block -->
	<script type="text/javascript" src="https://oascentral.workboat.com/RealMedia/ads/adstream_jx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right?lang=1033&q="></script>
	<noscript>
		<a href="https://oascentral.workboat.com/RealMedia/ads/click_nx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right?lang=1033&q=">
			<img src="https://oascentral.workboat.com/RealMedia/ads/adstream_nx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right?lang=1033&q=" border="0" />
		</a>
	</noscript>
	<!-- end OAS Ad code block -->
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- begin OAS Ad code block -->
	<script type="text/javascript" src="https://oascentral.workboat.com/RealMedia/ads/adstream_jx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right1?lang=1033&q="></script>
	<noscript>
		<a href="https://oascentral.workboat.com/RealMedia/ads/click_nx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right1?lang=1033&q=">
			<img src="https://oascentral.workboat.com/RealMedia/ads/adstream_nx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right1?lang=1033&q=" border="0" />
		</a>
	</noscript>
	<!-- end OAS Ad code block -->
</div>			
			</div>
		
		</li>
		
		<li id="rp4wp_related_posts_widget-2" class="widget widget_rp4wp_related_posts_widget"><div class="rp4wp-related-posts rp4wp-related-post">
	<h3 class='widget-title'>Related</h3>	<ul class="rp4wp-posts-list">
					<li>
				<a href="https://www.workboat.com/news/shipbuilding/all-american-launches-hybrid-electric-ferry-for-kitsap-transit/">All American launches hybrid-electric ferry for Kitsap Transit</a>
			</li>
					<li>
				<a href="https://www.workboat.com/archive/video-lcs-high-speed-trials/">Video: LCS high speed trials</a>
			</li>
					<li>
				<a href="https://www.workboat.com/uncategorized/video-high-speed-boat-operators/">Video: High speed boat operators</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/passenger-vessels/massachusetts-high-speed-ferry-hits-jetty-13-injured/">Massachusetts high speed ferry hits jetty, 13 injured</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/shipbuilding/bristol-harbor-group-designing-ferry-sayville/">Bristol Harbor Group to design high-speed ferry for Long Island, N.Y.</a>
			</li>
			</ul>
</div></li>
<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widgettitle">Recent</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/news/shipbuilding/metal-shark-expands-internationally-with-new-croatia-engineering-facility/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/rsz_metal_shark_autonimous-702x336-85x71.jpg" alt="Metal Shark expands internationally with new Croatia engineering facility"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/news/shipbuilding/metal-shark-expands-internationally-with-new-croatia-engineering-facility/" title="Permalink to Metal Shark expands internationally with new Croatia engineering facility" rel="bookmark">Metal Shark expands internationally with new Croatia engineering facility</a></h3><time class="rpwe-time published" datetime="2019-03-13T23:28:55-04:00">March 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/news/shipbuilding/gulf-island-delivers-z-drive-tug-to-suderman-young/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Screen-Shot-2019-03-13-at-10.41.46-PM-e1552531972451-85x71.png" alt="Gulf Island delivers Z-drive tug to Suderman &#038; Young"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/news/shipbuilding/gulf-island-delivers-z-drive-tug-to-suderman-young/" title="Permalink to Gulf Island delivers Z-drive tug to Suderman &#038; Young" rel="bookmark">Gulf Island delivers Z-drive tug to Suderman &#038; Young</a></h3><time class="rpwe-time published" datetime="2019-03-13T22:53:19-04:00">March 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/resources/jobs/recruiting-for-all-workboat-positions/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/workboatpro3-85x71.jpg" alt="Recruiting for ALL WORKBOAT positions!"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/resources/jobs/recruiting-for-all-workboat-positions/" title="Permalink to Recruiting for ALL WORKBOAT positions!" rel="bookmark">Recruiting for ALL WORKBOAT positions!</a></h3><time class="rpwe-time published" datetime="2019-03-13T08:01:19-04:00">March 13, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/news/shipbuilding/matson-christens-second-aloha-class-vessel/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/03/Inouye-arrival-e1552421876936-85x71.jpg" alt="Matson christens second Aloha-class vessel"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/news/shipbuilding/matson-christens-second-aloha-class-vessel/" title="Permalink to Matson christens second Aloha-class vessel" rel="bookmark">Matson christens second Aloha-class vessel</a></h3><time class="rpwe-time published" datetime="2019-03-12T16:21:53-04:00">March 12, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

		<li id="bunyad_ads_widget-12" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- begin OAS Ad code block -->
	<script type="text/javascript" src="https://oascentral.workboat.com/RealMedia/ads/adstream_jx.ads/wb/homepage/1035574843@Right,Right1,Right2,Right3,Position1!Right2?lang=1033&q="></script>
	<noscript>
		<a href="https://oascentral.workboat.com/RealMedia/ads/click_nx.ads/wb/homepage/1035574843@Right,Right1,Right2,Right3,Position1!Right2?lang=1033&q=">
			<img src="https://oascentral.workboat.com/RealMedia/ads/adstream_nx.ads/wb/homepage/1035574843@Right,Right1,Right2,Right3,Position1!Right2?lang=1033&q=" border="0" />
		</a>
	</noscript>
	<!-- end OAS Ad code block -->
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-13" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- begin OAS Ad code block -->
	<script type="text/javascript" src="https://oascentral.workboat.com/RealMedia/ads/adstream_jx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right3?lang=1033&q="></script>
	<noscript>
		<a href="https://oascentral.workboat.com/RealMedia/ads/click_nx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right3?lang=1033&q=">
			<img src="https://oascentral.workboat.com/RealMedia/ads/adstream_nx.ads/wb/homepage/1302957435@Right,Right1,Right2,Right3,Position1!Right3?lang=1033&q=" border="0" />
		</a>
	</noscript>
	<!-- end OAS Ad code block -->
</div>			
			</div>
		
		</li>
		
		
				</ul>

			</div>

		</aside>

	
	</div> <!-- .row -->

	
</div> <!-- .main -->


	
	<footer class="main-footer">

			<div class="wrap">

					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Connect</h3>			<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboateditor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><div class="contact-links">
<a href="/about/advertise">Advertise</a>
<a href="/associations-organizations">Associations & Organizations</a>
<a href="/about/contact/">WorkBoat.com Team</a>
<a href="mailto:customerservice@workboat.com">Email Customer Service</a>
</div></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><script src="//app-ab28.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_1524"></form>
<script>MktoForms2.loadForm("//app-ab28.marketo.com", "756-FWJ-061", 1524);</script></div>
		</li>			</ul>
		
		</div>

	

			<div class="lower-foot">
			<div class="wrap">

			
			<div class="widgets">
							<div class="textwidget"><a href="/about/"><img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/wb-footer.png"></a> <a href="/events/international-workboat-show/"><img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/iwbs-footer.png"></a> &nbsp;&nbsp;&nbsp; <a href="/events/pacific-marine-expo/"><img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/pme-footer.png"></a></div>
					</div>

			
			</div>
		</div>
	
	</footer>

</div> <!-- .main-wrap -->

<section id="dcfooter">
<div class="container">
<div class="leftfooter">


<a href="//www.divcom.com/privacy-policy/" target="_blank">Privacy Policy</a> | 
<span id="dsarLink"><a href="https://app.onetrust.com/app/#/webform/3ce4fc07-9330-4aea-a053-e7e886e21012" target="_blank">DSAR Requests</a> | </span>
<a href="//www.divcom.com/images/TermsOfUse.pdf" target="_blank">Terms of Use</a> |
<a href="//www.divcom.com/divisions/" target="_blank">Locations</a> |
<a href="//www.divcom.com/portfolio-products-services/" target="_blank">Events, Products &amp; Services</a>



</div>
<a href="//www.divcom.com" target="_blank"><div class="dbclogo"></div></a><div class="rightfooter">&copy; <script>document.write(new Date().getFullYear())</script> Diversified Communications. All rights reserved.</div>
</div>

<script>

    window.addEventListener("load", function() {
        getDsarClientInfo();

        function showDsarLink(show) {
            var dsrLink = document.querySelector('#dsarLink');

            if (show == false && dsrLink != null) {
                dsrLink.hidden = true;
            }
        }

        function getDsarClientInfo() {
            // Check for the cached version
            var cachedValue = getDsrCookieInfo();
            if (cachedValue) {
                processServiceResponse(cachedValue, true);

                return;
            }

            // Not cached so fetch new value
            console.log("Acquiring new dsar cookie2.");
            
            var request = new XMLHttpRequest();
            request.open('GET', 'https://www.divcom.com/wp-json/eugeoapi/v1/iseu');
            request.addEventListener("load", processServiceResponse);
            request.send();
        }

        function processServiceResponse(res, isCached) {
            var response;
            if (this.responseText != undefined) {
                response = JSON.parse(this.responseText);
            } else {
                response = JSON.parse(res);
            }

            if (response == undefined) {
                showDsarLink(true);
            } else if (response.isEu == true) {
                showDsarLink(true)
            } else if (response.isEu == false) {
                showDsarLink(false);
            } else {
                showDsarLink(true);
            }

            if (isCached == undefined || isCached != true) {
                setDsrCookieInfo(this.responseText);
            }
        }

        function setDsrCookieInfo(payload) {
            // Store the response in a cookie
            var expDate = new Date();
            expDate.setTime(expDate.getTime() + (2 * 60 * 60 * 1000));
            document.cookie = 'dsrResp=' + payload + ';expires=' + expDate.toGMTString() +
                ';path=/;';
        }

        function getDsrCookieInfo() {
            var result = false;
            var cookies =  document.cookie.split('; ');

            cookies.forEach(function(cookie) {
                var cookieData = cookie.split('=');
                var name = cookieData[0];
                var value = cookieData[1];

                if (name === 'dsrResp') {
                    console.log('found dsr cookie2')
                    result = value;
                }
            });

            return result;
        }

    });
</script>

</section><div id="dc_footer"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='myPluginStylesheetb-css'  href='https://d15nou2pykhzd1.cloudfront.net/css/dcsheet2.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='commentvalidation-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/instant-comment-validation/assets/css/instant-comment-validation.css?ver=5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.5.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a788e00f5d623f6c5bdcfb5b4bddb90","fragment_name":"wc_fragments_6a788e00f5d623f6c5bdcfb5b4bddb90"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.5.5'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/workboat/js/custom.js?ver=5.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.workboat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/instant-comment-validation/assets/js/jquery.validate.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/instant-comment-validation/assets/js/instant-comment-validation.js?ver=5.1'></script>

<!-- Left Ad position goes here-->
<!-- END Left Ad position -->
</body>
</html>
