
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />


<title>For seating during Covid-19, it’s all about safety and comfort | WorkBoat</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.workboat.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.workboat.com/wp-content/uploads/2016/05/favicon.ico" />

<link rel="apple-touch-icon-precomposed" href="https://www.workboat.com/wp-content/uploads/2016/05/favicon-wb.png" />


	<!-- This site is optimized with the Yoast SEO plugin v14.9 - https://yoast.com/wordpress/plugins/seo/ -->
	<meta name="description" content="The more effort ferry operators put into making the ride comfortable and safe, the greater the chances of getting repeat business." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="For seating during Covid-19, it’s all about safety and comfort | WorkBoat" />
	<meta property="og:description" content="The more effort ferry operators put into making the ride comfortable and safe, the greater the chances of getting repeat business." />
	<meta property="og:url" content="https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/" />
	<meta property="og:site_name" content="WorkBoat" />
	<meta property="article:published_time" content="2020-10-13T17:56:24+00:00" />
	<meta property="article:modified_time" content="2020-10-14T01:14:19+00:00" />
	<meta property="og:image" content="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Alby-Bench-copy.jpg" />
	<meta property="og:image:width" content="800" />
	<meta property="og:image:height" content="600" />
	<meta name="twitter:card" content="summary" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.workboat.com/#website","url":"https://www.workboat.com/","name":"WorkBoat","description":"","potentialAction":[{"@type":"SearchAction","target":"https://www.workboat.com/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/#primaryimage","inLanguage":"en-US","url":"https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Alby-Bench-copy.jpg","width":800,"height":600,"caption":"Beurteaux\u2019s Alby Bench, on a ferry built in the UK at Wight Shipyard in the Isle of Wight. Beurteaux photo"},{"@type":"WebPage","@id":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/#webpage","url":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/","name":"For seating during Covid-19, it\u2019s all about safety and comfort | WorkBoat","isPartOf":{"@id":"https://www.workboat.com/#website"},"primaryImageOfPage":{"@id":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/#primaryimage"},"datePublished":"2020-10-13T17:56:24+00:00","dateModified":"2020-10-14T01:14:19+00:00","author":{"@id":"https://www.workboat.com/#/schema/person/a6073f0ec77032d6aa4ea001a559b153"},"description":"The more effort ferry operators put into making the ride comfortable and safe, the greater the chances of getting repeat business.","breadcrumb":{"@id":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/"]}]},{"@type":"BreadcrumbList","@id":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.workboat.com/","url":"https://www.workboat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/","url":"https://www.workboat.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/passenger-vessels/","url":"https://www.workboat.com/news/passenger-vessels/","name":"Passenger Vessels"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/","url":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/","name":"For seating during Covid-19, it\u2019s all about safety and comfort"}}]},{"@type":"Person","@id":"https://www.workboat.com/#/schema/person/a6073f0ec77032d6aa4ea001a559b153","name":"Michael Crowley","image":{"@type":"ImageObject","@id":"https://www.workboat.com/#personlogo","inLanguage":"en-US","url":"https://workboatdc-static.s3.amazonaws.com/uploads/2016/06/Michael-Crowley.jpg","caption":"Michael Crowley"},"description":"Michael Crowley is a correspondent for WorkBoat Magazine."}]}</script>
	<!-- / Yoast SEO plugin. -->


<meta name="news_keywords" content="alby bench, beurteaux, coronavirus, covid-19, featured (first), ferry, ues seating" />
<meta name="original-source" content="https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/" />
<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//workboatdc-static.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Feed" href="https://www.workboat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Comments Feed" href="https://www.workboat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; For seating during Covid-19, it’s all about safety and comfort Comments Feed" href="https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workboat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.workboat.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.workboat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/vendors-style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=3.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.4.1' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.4.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wbwp-style-css'  href='https://www.workboat.com/wp-content/themes/workboat/css/wbwp-style.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.workboat.com/wp-content/themes/workboat/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.workboat.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.workboat.com/?__custom_css=1&#038;ver=5.5.1' type='text/css' media='all' />
<script src="https://cdn.evergage.com/beacon/divcom/workboatcom/scripts/evergage.min.js"></script><script type='text/javascript' src='https://www.workboat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.5.1' id='pretty-photo-smartmag-js'></script>
<link rel="https://api.w.org/" href="https://www.workboat.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.workboat.com/wp-json/wp/v2/posts/90709" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workboat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workboat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.workboat.com/?p=90709' />
<link rel="alternate" type="application/json+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpassenger-vessels%2Ffor-seating-its-about-safety-and-comfort-during-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpassenger-vessels%2Ffor-seating-its-about-safety-and-comfort-during-covid-19%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:40% !important;}.rp4wp_component_4{height:40% !important;}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>var _aaq = window._aaq || (window._aaq = []);</script><script>window.evergageItem = {"_id":90709,"type":"b","name":"For seating during Covid-19, it\u2019s all about safety and comfort","url":"https://www.workboat.com/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/","description":"","tags":[{"type":"t","tagType":"Keyword","_id":"Alby Bench","name":"Alby Bench"},{"type":"t","tagType":"Keyword","_id":"Beurteaux","name":"Beurteaux"},{"type":"t","tagType":"Keyword","_id":"coronavirus","name":"coronavirus"},{"type":"t","tagType":"Keyword","_id":"COVID-19","name":"COVID-19"},{"type":"t","tagType":"Keyword","_id":"Featured (first)","name":"Featured (first)"},{"type":"t","tagType":"Keyword","_id":"ferry","name":"ferry"},{"type":"t","tagType":"Keyword","_id":"UES Seating","name":"UES Seating"},{"type":"t","tagType":"Author","_id":"mcrowley","name":"Michael Crowley","url":""}],"categories":[{"type":"c","_id":"News|Passenger Vessels","name":"Passenger Vessels","url":"https://www.workboat.com/news/passenger-vessels/"}]};
_aaq.push(['viewItem', window.evergageItem]);</script>
<!--[if lt IE 9]>
<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/hidemag.js" type="text/javascript"></script>
<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.cookie.js" type="text/javascript"></script>

<!-- Font Awesome -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!-- Formstack Code Snippet -->
<script>
  (function(t,e,n,r,a){var c,i=e[a]=e[a]||{init:function(t){function e(t){
  i[t]=function(){i.q.push([t,[].slice.call(arguments,0)])}}var n,r;i.q=[],
  n="addListener track".split(" ");for(r in n)e(n[r]);
  i.q.push(["init",[t||{}]])}},s=t.createElement(r);s.async=1,s.src=n,
  c=t.getElementsByTagName(r)[0],c.parentNode.insertBefore(s,c)
  })(document,window,"https://analytics.formstack.com/js/fsa.js","script","FSATracker");

  FSATracker.init(613881);
  FSATracker.track('pageView');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1238525532858892');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1238525532858892&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBVGCK');</script>
<!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-90709 single-format-standard theme-smart-mag page-builder woocommerce-no-js right-sidebar full has-nav-dark">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBVGCK"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.workboat.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboat" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>

<div class="headerlinks">
<a href="/about/subscribe" style="margin-right: 10px;"> Subscribe</a>
<a href="/about/advertise" style="margin-right: 10px;"> Advertise</a>
<a href="/workboat-brand-partners" style="margin-right: 10px;"> Brand Partners</a>
<a href="/about/contact"> Contact</a></div></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">

		<div class="wrap">

			
			<header class="default">

				
					
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-center nav-dark">

		<div class="title-wrap"><div class="title">
					<a href="https://www.workboat.com/" title="WorkBoat" rel="home" class="is-logo-mobile"">
		
														
									<img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white275.png" class="logo-image" alt="WorkBoat" data-at2x="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" />
					 
						
		</a>		</div></div>

		<div class="mobile-wrap"class>

			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="https://www.workboat.com/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white200.png" /></a></li><li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17269"><a href="https://www.workboat.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17308"><a href="https://www.workboat.com/news/offshore/">Offshore</a></li>
	<li id="menu-item-17307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17307"><a href="https://www.workboat.com/news/shipbuilding/">Shipbuilding</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17306"><a href="https://www.workboat.com/news/coastal-inland-waterways/">Coastal &#038; Inland Waterways</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17305"><a href="https://www.workboat.com/news/government/">Government</a></li>
	<li id="menu-item-17304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17304"><a href="https://www.workboat.com/news/bluewater/">Bluewater</a></li>
	<li id="menu-item-17303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17303"><a href="https://www.workboat.com/news/passenger-vessels/">Passenger Vessels</a></li>
	<li id="menu-item-35925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35925"><a href="https://www.workboat.com/news/people-products/">People &#038; Products</a></li>
	<li id="menu-item-81063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81063"><a href="https://www.workboat.com/news/workboat-show-news/">WorkBoat Show News</a></li>
</ul>
</li>
<li id="menu-item-17235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-17235"><a href="https://www.workboat.com/blogs/">Blogs</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-82063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5230 menu-item-82063"><a href="https://www.workboat.com/blogs/energy-level/">Energy Level</a></li>
	<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-17240"><a href="https://www.workboat.com/blogs/the-hocke-net/">The Hocke Net</a></li>
	<li id="menu-item-17237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-17237"><a href="https://www.workboat.com/blogs/international-waters/">International Waters</a></li>
	<li id="menu-item-17239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-17239"><a href="https://www.workboat.com/blogs/maritime-matters/">Maritime Matters</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-17241"><a href="https://www.workboat.com/blogs/the-noreaster/">The Nor&#8217;easter</a></li>
	<li id="menu-item-17238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-17238"><a href="https://www.workboat.com/blogs/oil-patch/">Oil Patch</a></li>
	<li id="menu-item-17242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-17242"><a href="https://www.workboat.com/blogs/washington-watch/">Washington Watch</a></li>
	<li id="menu-item-17243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-17243"><a href="https://www.workboat.com/blogs/workboat-watch/">WorkBoat Watch</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.workboat.com/blogs/maritime-matters/preparing-for-an-active-shooter-on-board/" title="Preparing for an active shooter on board" class="image-link">
					<img width="351" height="185" src="https://workboatdc-static.s3.amazonaws.com/uploads/2016/07/AQ-Belle-Cinn_Dkrapf-351x185.jpeg" class="image wp-post-image" alt="The American Queen, with the Belle of Cincinnati and the River Queen in the foreground, in Cincinnati. Photo by David Krapf." loading="lazy" title="Preparing for an active shooter on board" />				</a>
				
				
			<div class="cf listing-meta meta above">

								<time datetime="2019-11-07T16:11:40-05:00" itemprop="datePublished" class="meta-item">November 7, 2019</time>
			</div>

						
				<h2><a href="https://www.workboat.com/blogs/maritime-matters/preparing-for-an-active-shooter-on-board/" title="Preparing for an active shooter on board">Preparing for an active shooter on board</a></h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/workboat-watch/offshore-energy-sector-looks-to-2021/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2019/01/JOO_Breeze-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Jackson Offshore&#039;s 4,357-dwt OSV Breeze. Photo courtesy of Jackson Offshore" loading="lazy" title="Offshore energy sector looks to 2021" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-10-13T11:42:46-04:00" itemprop="datePublished" class="meta-item">October 13, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/workboat-watch/offshore-energy-sector-looks-to-2021/">Offshore energy sector looks to 2021</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/workboat-watch/workboat-stocks-post-small-loss-in-septemeber/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Transocean-drillships-2-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="WorkBoat stocks post small loss in September" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-10-07T12:16:53-04:00" itemprop="datePublished" class="meta-item">October 7, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/workboat-watch/workboat-stocks-post-small-loss-in-septemeber/">WorkBoat stocks post small loss in September</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/the-hocke-net/barge-shipments-of-oil-drop-almost-50/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Golding-barge-tow-110x96.jpeg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" loading="lazy" title="Barge shipments of oil drop almost 50%" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-10-06T14:00:35-04:00" itemprop="datePublished" class="meta-item">October 6, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/the-hocke-net/barge-shipments-of-oil-drop-almost-50/">Barge shipments of oil drop almost 50%</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17232"><a href="https://www.workboat.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-86305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-86305"><a href="https://www.workboat.com/message-board/">WorkBoat Message Board</a></li>
	<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.workboat.com/resources/directories/supplier-directory/">International WorkBoat Show Exhibitor Directory</a></li>
	<li id="menu-item-81756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81756"><a href="https://discover.divcom.com/WorkBoat-Outboard-Directory.html">The 2020 Outboard Directory</a></li>
	<li id="menu-item-81755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81755"><a href="https://discover.divcom.com/Diesel-Directory-WB-19.html">The 2019 Diesel Directory</a></li>
	<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.workboat.com/resources/tools/workboat-composite-index/">Workboat Composite Index</a></li>
	<li id="menu-item-81238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81238"><a href="https://discover.divcom.com/Offshore-Wind-Turbines-Report-IWBS-19.html">Free Report: Offshore Wind Turbines?</a></li>
	<li id="menu-item-81239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81239"><a href="https://discover.divcom.com/Cyber-Security-On-The-Water-Report-IWBS-19.html">Free Report: Cybersecurity on the Water</a></li>
	<li id="menu-item-81240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81240"><a href="https://discover.divcom.com/Drones-In-Maritime-Services-Report-IWBS-19.html">Free Report: Drones  in Maritime and Offshore Services?</a></li>
	<li id="menu-item-76699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76699"><a target="_blank" rel="noopener noreferrer" href="https://discover.divcom.com/IWBS19-Construction-Survey.html">Free Report: Construction Survey</a></li>
	<li id="menu-item-17258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17258"><a href="https://www.workboat.com/resources/jobs/">Jobs &#038; Marketplace</a></li>
	<li id="menu-item-85860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85860"><a href="https://www.workboat.com/tag/video/">Video Interviews</a></li>
	<li id="menu-item-36761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36761"><a href="https://www.workboat.com/resources/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-17233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17233"><a href="https://www.workboat.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-17313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17313"><a href="https://www.workboat.com/events/international-workboat-show/">International WorkBoat Show</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17312"><a href="https://www.workboat.com/events/pacific-marine-expo/">Pacific Marine Expo</a></li>
</ul>
</li>
<li id="menu-item-17367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17367"><a href="https://www.workboat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-31608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31608"><a href="https://www.workboat.com/magazine/">Current Issue</a></li>
	<li id="menu-item-17361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17361"><a href="https://www.workboat.com/magazine/magazine-archives/">Archives</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31607"><a href="https://www.workboat.com/magazine/subscriber-services/">Subscription Information</a></li>
</ul>
</li>
<li id="menu-item-17261" class="about-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17261"><a href="https://www.workboat.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39202"><a href="https://www.workboat.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-76927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76927"><a href="https://www.workboat.com/the-workboat-brand/">The WorkBoat Brand</a></li>
	<li id="menu-item-17310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17310"><a href="https://www.workboat.com/about/subscribe/">Newsletter</a></li>
	<li id="menu-item-17309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17309"><a href="https://www.workboat.com/about/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
			
		</div>

	</nav>

	
</div>

				
			</header>

		</div>

	</div>
	<div class="leaderboard-ad-container">

				
					
			<div class="a-widget">
			
				<div style="margin-top: 20px;">
<!-- AdGlare: WB Leaderboard -->
<span id=zone105736401></span>
<script async src='//ag.divcom.com/?105736401'></script>
</div>			
			</div>
		
				
		</div>

<!--Commenting out using YOAST breadcrumbs instead

-->

	<div class="wrap">
	<p id="breadcrumbs"><span><span><a href="https://www.workboat.com/">Home</a> / <span><a href="https://www.workboat.com/news/">News</a> / <span><a href="https://www.workboat.com/news/passenger-vessels/">Passenger Vessels</a> / <span class="breadcrumb_last" aria-current="page">For seating during Covid-19, it’s all about safety and comfort</span></span></span></span></span></p>	</div>



<div class="main wrap cf">

	
	<div class="row">

		<div class="col-8 main-content">

			
				
<article id="post-90709" class="post-90709 post type-post status-publish format-standard has-post-thumbnail category-passenger-vessels tag-alby-bench tag-beurteaux tag-coronavirus tag-covid-19 tag-featured-first tag-ferry tag-ues-seating title-above" itemscope itemtype="http://schema.org/Article">

	<header class="post-header cf">

	
				<div class="heading cf">
			
			<h1 class="post-title item fn" itemprop="name headline">
			For seating during Covid-19, it’s all about safety and comfort			</h1>

		
		</div>

		<div class="post-meta cf">
						<span class="posted-by">By				<span class="reviewer" itemprop="author"><a href="https://www.workboat.com/author/michael-crowley/" title="Posts by Michael Crowley" rel="author">Michael Crowley</a></span>
			</span>
						<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-10-13T13:56:24-04:00" title="2020-10-13" itemprop="datePublished">October 13, 2020</time>
				</span>
			</span>
							</div>

		
	
	<div class="post-share">
		
		<span class="share-links">
			<span class="text">Share</span>
		
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpassenger-vessels%2Ffor-seating-its-about-safety-and-comfort-during-covid-19%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
	
			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpassenger-vessels%2Ffor-seating-its-about-safety-and-comfort-during-covid-19%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpassenger-vessels%2Ffor-seating-its-about-safety-and-comfort-during-covid-19%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=For%20seating%20during%20Covid-19%2C%20it%E2%80%99s%20all%20about%20safety%20and%20comfort&amp;body=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fpassenger-vessels%2Ffor-seating-its-about-safety-and-comfort-during-covid-19%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	

	

			<div class="featured">
			
				
				<!-- Unclickable <a href="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Alby-Bench-copy.jpg" title="For seating during Covid-19, it’s all about safety and comfort" itemprop="image"> -->

				
					
						<img width="702" height="336" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Alby-Bench-copy-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" loading="lazy" title="For seating during Covid-19, it’s all about safety and comfort" />
					
				
				</a>

				
					<div class="caption">Beurteaux’s Alby Bench, on a ferry built in the UK at Wight Shipyard in the Isle of Wight. Beurteaux photo</div>

				
					</div>
	
	
	</header><!-- .post-header -->



	<div class="post-container cf">

		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">

			
		
		<p class="p1">That vacation trip that you’ve been looking forward to for a long time starts with a two-and-a-half hour ferry ride to a coastal island you’ve never been to. No driving for you. Forget the stress. Just sit back, relax, and enjoy the coastal scenery and fresh air.</p>
<p class="p3">Not so long ago, that would have been an easily envisioned scenario but not now, not with the coronavirus pandemic. Not with constantly having to wear a mask and keeping a bottle of hand sanitizer in your pocket. Then, before getting on board that ferry, you likely may have to answer self-assessment health questions and submit to a temperature check. Once on board, if food is available, it just might come prepackaged and sealed. All in all, it’s not what you may have imagined when you started making plans for the vacation trip a little over a year ago.</p>
<p class="p3">Considering today’s health-related circumstances, the more effort ferryboat operators put into making the ride as comfortable and safe as possible (emphasize the safe), the greater the chances of getting repeat business. Perhaps start by turning to a company that has taken the coronavirus pandemic into consideration for its seating designs.</p>
<p class="p3"><b>UES Seating</b>, an Australian company with a U.S. manufacturing facility in Los Angeles, has been striving to reduce the impact of Covid-19 on passengers, even creating its own Covid-19 task force.</p>
<p class="p3">“During the pandemic we’ve really gone back to the drawing board,” said Zachary Reed, UES Seating’s international sales manager. Coming up with a seating arrangement that’s safe and comfortable while maintaining social distancing protocol “is key to making passengers feel comfortable.”</p>
<p class="p3">UES’s emphasis is on modular seating systems for the most flexible arrangements to achieve some social distancing. That means being able to quickly and easily remove seats to gain the needed six-foot distance between passengers.</p>
<p class="p3">“A snap-in and snap-out system is one thing we do for ferries,” said Reed. For a fixed row of UES seats, the seats are mounted on an aluminum beam that’s bolted to the deck. In a row of five seats, removing two seats allows for social distancing, he noted. Each seat is quickly removed by undoing two bolts. It takes 30 seconds to a minute to remove a seat. “It comes right off without leaving weird holes.”</p>
<p class="p3">With the seats gone, what happens with the space that was just created? UES makes a table that can be “clicked into the spot” as well as a clear Plexiglas sneeze-guard divider. The two can be combined with the Plexiglas divider mounted on the table. “It doesn’t look weird,” said Reed. “Passengers taking ferries want that experience without it being strange.”</p>
<p class="p3">The seats, Reed said, are “the lightest in the industry,” so removing a large number of seats and replacing them with tables, which are about the same weight, won’t throw off a vessel’s stability.</p>
<p class="p3">When Covid-19 finally eases, the seats can just as easily be returned to their original locations, “allowing you to quickly revert back to your original deck plan.”</p>
<p class="p5"><b>CLEANLINESS</b></p>
<p class="p3">Maintaining clean seating is critical for health reasons, but who wants to sit on a dirty seat, even one that only appears to be slightly dirty? Well, nobody. So, it helps to have seats that aren’t magnets for dirt, lint and whatever else might be brought aboard.</p>
<p class="p3">Australia’s <b>Beurteaux</b>, which supplies marine seating to the fast ferry market throughout the world, has recently come out with a couple of seats designed to be as maintenance free and clean as possible.</p>
<p class="p3">The Alby Bench has a classic look to it and is Beurteaux’s newest exterior seat. Constructed of extruded aluminum it is designed to be weather proof and maintenance free, said Dan Reed, sales manager for Beurteaux North America in Swansea, Mass. It can be powder coated to almost any color, and powder-coated surfaces are relatively easy to clean.</p>
<p class="p3">The Alby Bench is available in any length and can be mounted on a supporting wall or on deck with its own custom leg system. The fastening system for the extrusions is out of sight creating a smooth seating surface. The Alby Bench can also be set up to store life jackets beneath it.</p>
<p class="p3">Maintenance, or should we say the lack of maintenance, has been a customer demand that has been driving the development of Beurteaux seats for both exterior and cabin seating. “On a ferry boat it used to be a bear of a job to put new seat covers on after they became faded, ripped or dirty,” said Reed.</p>
<p class="p3">To make that chore less onerous for a ferry’s crew, Beurteaux developed what Reed refers to as “the quick change approach.” It’s used with Beurteaux’s BTFC seats and the Nyra bench lounge system. Both were introduced in the past couple of years and are mostly used on high-speed ferries and crewboats. The “quick change” means the covers can be switched in five to 10 minutes, which is especially important for ferries on busy passenger routes.</p>
<p class="p3">The Nyra lounge is a lower profile bench-style seat with fully padded back and bottom cushions. It’s often found on passenger ferries facing dining tables. The BTFC is a high-backed seat with a fully padded cushion, though it is also available in a low backed model for ecotourism runs, so outboard seats don’t block the windows. “To get high-backed fully upholstered padded seats is very difficult to achieve with the new regs,” said Reed.</p>
<p class="p3">He’s referring to Coast Guard fire load requirements for certain high-speed ferries for the foam and fabric used in the seat. In fact, the fire load requirement for U.S. ferry operations was the impetus for the development of the BTFC and Nyra lounge seats.</p>
<p class="p3">The fire load requirement is a measure of the weight of combustible materials that are within a particular space. It includes seating materials and carpets but not a seat’s aluminum frame, which is noncombustible. “The Coast Guard wants to keep (combustible materials) to one pound per square foot of deck,” said Reed. “A lot of high-speed catamaran ferries have that requirement.” So, if it is a 1,000 sq.-ft. area you would be allowed a total of 1,000 lbs. for however many seats you want.</p>
<p class="p3">Both the BTFC seat and the Nyra bench-style seat meet the requirement. The seat’s fabric is the customer’s choice, though it must be wool based, vinyl or leather. Beurteaux builds the seat’s frame, the covers and the foam.</p>


		
					<div class="tagcloud"><a href="https://www.workboat.com/tag/alby-bench/" rel="tag">Alby Bench</a> <a href="https://www.workboat.com/tag/beurteaux/" rel="tag">Beurteaux</a> <a href="https://www.workboat.com/tag/coronavirus/" rel="tag">coronavirus</a> <a href="https://www.workboat.com/tag/covid-19/" rel="tag">COVID-19</a> <a href="https://www.workboat.com/tag/featured-first/" rel="tag">Featured (first)</a> <a href="https://www.workboat.com/tag/ferry/" rel="tag">ferry</a> <a href="https://www.workboat.com/tag/ues-seating/" rel="tag">UES Seating</a></div>
					
			</div><!-- .post-content -->
		</div>

	</div>



</article>



<div class="author-box-wrap">
		<h3 class="widget-title">About the author</h3>

				<section class="author-info">
		
			<img src="https://workboatdc-static.s3.amazonaws.com/uploads/2016/06/Michael-Crowley-150x150.jpg" width="100" height="100" alt="Michael Crowley" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />			
			<div class="description">
				<a href="https://www.workboat.com/author/michael-crowley/" title="Posts by Michael Crowley" rel="author">Michael Crowley</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio">Michael Crowley is a correspondent for WorkBoat Magazine.</p>
			</div>
			
		</section></div>


				<div class="comments">
				
	
	<div id="comments">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="widget-title">Leave A Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/passenger-vessels/for-seating-its-about-safety-and-comfort-during-covid-19/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.workboat.com/wp-comments-post.php?wpe-comment-post=workboatdc" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha" data-sitekey="6LeuiiIUAAAAAGVZAZ8hWzw2mPSW-k5dDTnIQNy3" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='90709' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>

			
		</div>

		
	

		<aside class="col-4 sidebar" data-sticky="1">
											<div class="theiaStickySidebar">

				<ul>

				
		<li id="bunyad_ads_widget-4" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB 3:1 Rectangle 1 -->
<span id=zone694596249></span>
<script async src='//ag.divcom.com/?694596249'></script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 1 -->
<span id=zone270671588></span>
<script async src='//ag.divcom.com/?270671588'></script>
</div>			
			</div>
		
		</li>
		
		<li id="custom_html-8" class="widget_text widget widget_custom_html"><h3 class="widgettitle">Coronavirus Coverage</h3><div class="textwidget custom-html-widget"><img src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/Coronavirus-Covid-19-Update-e1585066613195.jpg" alt="Describe your image" /> <h2>Check out the latest on the coronavirus pandemic and the workboat industry <a href="https://www.workboat.com/tag/coronavirus/">here.</a></h2><br>
<p>
	If you have news to share, <a href="https://www.workboatshow.com/share-your-news/">please reach out</a>
</p></div></li>
<li id="rp4wp_related_posts_widget-2" class="widget widget_rp4wp_related_posts_widget"><div class="rp4wp-related-posts rp4wp-related-post">
	<h3 class='widget-title'>Related</h3>	<ul class="rp4wp-posts-list">
					<li>
				<a href="https://www.workboat.com/resources/open-for-business-during-covid-19-pandemic/">Open for business during Covid-19 pandemic</a>
			</li>
					<li>
				<a href="https://www.workboat.com/blogs/maritime-matters/cyberattacks-are-up-during-covid-19-pandemic/">Cyberattacks are up during Covid-19 pandemic</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/coastal-inland-waterways/awo-video-highlights-tug-and-barge-industry-during-covid-19/">AWO video highlights tug and barge industry during Covid-19</a>
			</li>
					<li>
				<a href="https://www.workboat.com/blogs/maritime-matters/beginning-a-maritime-career-during-covid-19/">Beginning a maritime career during Covid-19</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/government/safeguarding-the-maritime-transportation-system-during-covid-19/">Safeguarding the Maritime Transportation System during Covid-19</a>
			</li>
			</ul>
</div></li>
<li id="srpw_widget-2" class="widget widget_smart_recent_entries smart_recent_posts"><h3 class="widgettitle">Recent</h3><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/people-and-products/video-volvo-pentas-bering-and-bjuve-discuss-covid-19-and-more/" target="_self"><img width="400" height="268" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Volvo-Penta-2-400x268.jpg" class=" srpw-thumbnail wp-post-image" alt="Video: Volvo Penta&#8217;s Bering and Bjuve discuss Covid-19 and more" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Volvo-Penta-2-400x268.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Volvo-Penta-2-300x201.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Volvo-Penta-2-150x101.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Volvo-Penta-2-600x402.jpg 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Volvo-Penta-2.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/people-and-products/video-volvo-pentas-bering-and-bjuve-discuss-covid-19-and-more/" target="_self">Video: Volvo Penta&#8217;s Bering and Bjuve discuss Covid-19 and more</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-13T15:15:32-04:00">October 13, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/passenger-vessels/florida-ferry-operator-to-pay-2-2-million-from-2016-grounding/" target="_self"><img width="400" height="223" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Big-Cat-Express-400x223.png" class=" srpw-thumbnail wp-post-image" alt="Florida ferry operator to pay $2.2 million from 2016 grounding" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Big-Cat-Express-400x223.png 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Big-Cat-Express-300x167.png 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Big-Cat-Express-150x84.png 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Big-Cat-Express-600x335.png 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Big-Cat-Express.png 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/passenger-vessels/florida-ferry-operator-to-pay-2-2-million-from-2016-grounding/" target="_self">Florida ferry operator to pay $2.2 million from 2016 grounding</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-13T13:07:55-04:00">October 13, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/government/navy-names-its-first-of-its-new-class-of-frigate-ships/" target="_self"><img width="400" height="267" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Navy-BD308-0085-400x267.jpeg" class=" srpw-thumbnail wp-post-image" alt="Navy names first of its new class of frigate ships" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Navy-BD308-0085-400x267.jpeg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Navy-BD308-0085-300x200.jpeg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Navy-BD308-0085-150x100.jpeg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Navy-BD308-0085-600x400.jpeg 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Navy-BD308-0085.jpeg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/government/navy-names-its-first-of-its-new-class-of-frigate-ships/" target="_self">Navy names first of its new class of frigate ships</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-13T12:32:48-04:00">October 13, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/workboat-show-news/workboat-think-tank-webinar-series-defines-a-path-to-the-international-workboat-show-in-2021/" target="_self"><img width="400" height="209" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Screen-Shot-2020-10-10-at-12.25.51-PM-400x209.png" class=" srpw-thumbnail wp-post-image" alt="WorkBoat Think Tank webinar series defines a path to the International WorkBoat Show in 2021" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Screen-Shot-2020-10-10-at-12.25.51-PM-400x209.png 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Screen-Shot-2020-10-10-at-12.25.51-PM-300x157.png 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Screen-Shot-2020-10-10-at-12.25.51-PM-150x78.png 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Screen-Shot-2020-10-10-at-12.25.51-PM-600x314.png 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/10/Screen-Shot-2020-10-10-at-12.25.51-PM.png 826w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/workboat-show-news/workboat-think-tank-webinar-series-defines-a-path-to-the-international-workboat-show-in-2021/" target="_self">WorkBoat Think Tank webinar series defines a path to the International WorkBoat Show in 2021</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-13T10:28:37-04:00">October 13, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/news/workboat-show-news/international-workboat-show-cancelled-new-digital-content-series-launched/" target="_self"><img width="400" height="267" src="https://workboatdc-static.s3.amazonaws.com/uploads/2017/11/2017-workboat-show-400x267.jpg" class=" srpw-thumbnail wp-post-image" alt="International WorkBoat Show cancelled, new digital content series launched" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2017/11/2017-workboat-show-400x267.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2017/11/2017-workboat-show-300x200.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2017/11/2017-workboat-show-150x100.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2017/11/2017-workboat-show.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/news/workboat-show-news/international-workboat-show-cancelled-new-digital-content-series-launched/" target="_self">International WorkBoat Show cancelled, new digital content series launched</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-10-08T13:02:09-04:00">October 8, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></li>

		<li id="bunyad_ads_widget-12" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 2 -->
<span id=zone475693865></span>
<script async src='//ag.divcom.com/?475693865'></script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-13" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 3 -->
<span id=zone632889872></span>
<script async src='//ag.divcom.com/?632889872'></script>
</div>			
			</div>
		
		</li>
		
		<li id="srpw_widget-4" class="widget widget_smart_recent_entries smart_recent_posts"><h3 class="widgettitle">Workboat Brand Partners</h3><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/5-decades-of-reliability-and-still-counting/" target="_self"><img width="400" height="400" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-400x400.jpg" class=" srpw-thumbnail wp-post-image" alt="Five decades of reliability and counting" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-400x400.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-300x300.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-150x150.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1-100x100.jpg 100w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Philadelphia-Gear-image-1.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/5-decades-of-reliability-and-still-counting/" target="_self">Five decades of reliability and counting</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-08-31T09:00:57-04:00">August 31, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/worlds-most-dependable-water-lubricated-bearing-copy/" target="_self"><img width="400" height="245" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya-400x245.jpg" class=" srpw-thumbnail wp-post-image" alt="World&#8217;s Most Dependable Water Lubricated Bearing" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya-400x245.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya-300x184.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya-150x92.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/08/Lignum-Vikramaditya.jpg 600w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/worlds-most-dependable-water-lubricated-bearing-copy/" target="_self">World&#8217;s Most Dependable Water Lubricated Bearing</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-08-05T10:12:20-04:00">August 5, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/practical-fatigue-analysis-for-maritime-applications/" target="_self"><img width="400" height="171" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-400x171.png" class=" srpw-thumbnail wp-post-image" alt="Practical Fatigue Analysis for Maritime Applications" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-400x171.png 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-300x128.png 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-150x64.png 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS-600x257.png 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/BHG_LOGO_PMS.png 638w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/practical-fatigue-analysis-for-maritime-applications/" target="_self">Practical Fatigue Analysis for Maritime Applications</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-08-01T07:00:51-04:00">August 1, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/radio-direction-finding-for-man-overboard-recovery-and-safety/" target="_self"><img width="400" height="222" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-400x222.png" class=" srpw-thumbnail wp-post-image" alt="Radio direction finding for man overboard recovery and safety" loading="lazy" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-400x222.png 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-300x166.png 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-1024x567.png 1024w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-150x83.png 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin-600x332.png 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/07/pilot_fin.png 1029w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/radio-direction-finding-for-man-overboard-recovery-and-safety/" target="_self">Radio direction finding for man overboard recovery and safety</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-07-13T14:15:32-04:00">July 13, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></li>

				</ul>

			</div>

		</aside>

	
	</div> <!-- .row -->

	
</div> <!-- .main -->


	
	<footer class="main-footer">

			<div class="wrap">

					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Connect</h3>			<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboateditor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><div class="contact-links">
<a href="/about/advertise">Advertise</a>
<a href="/associations-organizations">Associations & Organizations</a>
<a href="/about/contact/">WorkBoat.com Team</a>
<a href="mailto:customerservice@workboat.com">Email Customer Service</a>
</div></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><script src="//discover.divcom.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_1524"></form>
<script>MktoForms2.loadForm("//discover.divcom.com", "756-FWJ-061", 1524);</script>
<br/>
<span style="font-size: 9px; line-height: 12px; display: inline-block; margin-top: 10px; font-weight: bold;">You may unsubscribe from our mailing list at any time. Diversified Communications | 121 Free Street, Portland, ME 04101 | +1 207-842-5500</span></div>
		</li>			</ul>
		
		</div>

	

			<div class="lower-foot">
			<div class="wrap">

			
			<div class="widgets">
							<div class="textwidget"><a href="/about/"><img src="/wp-content/uploads/2016/05/wb-footer.png"></a> <a href="/events/international-workboat-show/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/iwbs-footer.png"></a> &nbsp;&nbsp;&nbsp; <a href="/events/pacific-marine-expo/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/pme-footer.png"></a></div>
					</div>

			
			</div>
		</div>
	
	</footer>

</div> <!-- .main-wrap -->

<section id="dcfooter">
<div class="container">
<div class="leftfooter">


<a href="//www.divcom.com/privacy-policy/" target="_blank">Privacy Policy</a> | 
<span id="dsarLink"><a href="https://privacyportal.onetrust.com/webform/19d53e0c-5ddd-4941-8a39-c98296227ba6/3367a834-6fe4-49fe-b37f-6a2f4bf2c43b" target="_blank">DSAR Requests / Do Not Sell My Personal Info</a> | </span>
<a href="//www.divcom.com/images/TermsOfUse.pdf" target="_blank">Terms of Use</a> |
<a href="//www.divcom.com/divisions/" target="_blank">Locations</a> |
<a href="//www.divcom.com/portfolio-products-services/" target="_blank">Events, Products &amp; Services</a>



</div>
<a href="//www.divcom.com" target="_blank"><div class="dbclogo"></div></a><div class="rightfooter">&copy; <script>document.write(new Date().getFullYear())</script> Diversified Communications. All rights reserved.</div>
</div>


</section><div id="dc_footer"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.workboat.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='myPluginStylesheetb-css'  href='https://d15nou2pykhzd1.cloudfront.net/css/dcsheet2.css?ver=5.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='commentvalidation-css'  href='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/css/instant-comment-validation.css?ver=5.5.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.workboat.com/wp-includes/js/comment-reply.min.js?ver=5.5.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.4.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a788e00f5d623f6c5bdcfb5b4bddb90","fragment_name":"wc_fragments_6a788e00f5d623f6c5bdcfb5b4bddb90","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.4.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/workboat/js/custom.js?ver=5.5.1' id='custom-js'></script>
<script type='text/javascript' id='bunyad-theme-js-extra'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.workboat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2' id='bunyad-theme-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2' id='flex-slider-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2' id='sticky-sidebar-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/js/jquery.validate.min.js?ver=5.5.1' id='jqueryvalidate-js'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/js/instant-comment-validation.js?ver=5.5.1' id='commentvalidation-js'></script>

<!-- AdGlare: WB Pop Up -->
<script async src='//ag.divcom.com/?621456660'></script>

</body>
</html>
