
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />


<title>Navy carrier Theodore Roosevelt to return to sea | WorkBoat</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.workboat.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://www.workboat.com/wp-content/uploads/2016/05/favicon.ico" />

<link rel="apple-touch-icon-precomposed" href="https://www.workboat.com/wp-content/uploads/2016/05/favicon-wb.png" />


<!-- This site is optimized with the Yoast SEO plugin v13.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Hundreds of sailors began the transition from quarantine and isolation to the aircraft carrier USS Theodore Roosevelt yesterday."/>
<meta name="news_keywords" content="coronavirus, uss theodore roosevelt" />
<meta name="original-source" content="https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/" />
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Navy carrier Theodore Roosevelt to return to sea | WorkBoat" />
<meta property="og:description" content="Hundreds of sailors began the transition from quarantine and isolation to the aircraft carrier USS Theodore Roosevelt yesterday." />
<meta property="og:url" content="https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/" />
<meta property="og:site_name" content="WorkBoat" />
<meta property="article:tag" content="coronavirus" />
<meta property="article:tag" content="USS Theodore Roosevelt" />
<meta property="article:section" content="Government" />
<meta property="article:published_time" content="2020-04-30T17:58:55+00:00" />
<meta property="article:modified_time" content="2020-04-30T17:59:23+00:00" />
<meta property="og:updated_time" content="2020-04-30T17:59:23+00:00" />
<meta property="og:image" content="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Navy_Roosevelt.jpeg" />
<meta property="og:image:secure_url" content="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Navy_Roosevelt.jpeg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Hundreds of sailors began the transition from quarantine and isolation to the aircraft carrier USS Theodore Roosevelt yesterday." />
<meta name="twitter:title" content="Navy carrier Theodore Roosevelt to return to sea | WorkBoat" />
<meta name="twitter:image" content="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Navy_Roosevelt.jpeg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.workboat.com/#website","url":"https://www.workboat.com/","name":"WorkBoat","inLanguage":"en-US","potentialAction":{"@type":"SearchAction","target":"https://www.workboat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/#primaryimage","inLanguage":"en-US","url":"https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Navy_Roosevelt.jpeg","width":800,"height":533},{"@type":"WebPage","@id":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/#webpage","url":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/","name":"Navy carrier Theodore Roosevelt to return to sea | WorkBoat","isPartOf":{"@id":"https://www.workboat.com/#website"},"inLanguage":"en-US","primaryImageOfPage":{"@id":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/#primaryimage"},"datePublished":"2020-04-30T17:58:55+00:00","dateModified":"2020-04-30T17:59:23+00:00","author":{"@id":"https://www.workboat.com/#/schema/person/30c235d3c856a7a92a00a454cd63701d"},"description":"Hundreds of sailors began the transition from quarantine and isolation to the aircraft carrier USS Theodore Roosevelt yesterday.","breadcrumb":{"@id":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.workboat.com/","url":"https://www.workboat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/","url":"https://www.workboat.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/government/","url":"https://www.workboat.com/news/government/","name":"Government"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/","url":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/","name":"Navy carrier Theodore Roosevelt to return to sea"}}]},{"@type":["Person"],"@id":"https://www.workboat.com/#/schema/person/30c235d3c856a7a92a00a454cd63701d","name":"WorkBoat.com","image":{"@type":"ImageObject","@id":"https://www.workboat.com/#authorlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/265da599d4a3e66e2ffd701c6d90cf75?s=96&d=mm&r=g","caption":"WorkBoat.com"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//workboatdc-static.s3.amazonaws.com' />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Feed" href="https://www.workboat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Comments Feed" href="https://www.workboat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Navy carrier Theodore Roosevelt to return to sea Comments Feed" href="https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workboat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://www.workboat.com/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.3.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.workboat.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css?ver=2.5.11' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.9.2' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://www.workboat.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.9.2' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wbwp-style-css'  href='https://www.workboat.com/wp-content/themes/workboat/css/wbwp-style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://www.workboat.com/wp-content/themes/workboat/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://www.workboat.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='srpw-style-css'  href='https://www.workboat.com/wp-content/plugins/smart-recent-posts-widget/assets/css/srpw-frontend.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.workboat.com/?__custom_css=1&#038;ver=5.3.2' type='text/css' media='all' />
<script src="https://cdn.evergage.com/beacon/divcom/workboatcom/scripts/evergage.min.js"></script><script type='text/javascript' src='https://www.workboat.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.3.2'></script>
<link rel='https://api.w.org/' href='https://www.workboat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workboat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workboat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.workboat.com/?p=86223' />
<link rel="alternate" type="application/json+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fgovernment%2Fnavy-carrier-theodore-roosevelt-to-return-to-sea%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fgovernment%2Fnavy-carrier-theodore-roosevelt-to-return-to-sea%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:40% !important;}.rp4wp_component_4{height:40% !important;}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>var _aaq = window._aaq || (window._aaq = []);</script><script>window.evergageItem = {"_id":86223,"type":"b","name":"Navy carrier Theodore Roosevelt to return to sea","url":"https://www.workboat.com/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/","description":"","tags":[{"type":"t","tagType":"Keyword","_id":"coronavirus","name":"coronavirus"},{"type":"t","tagType":"Keyword","_id":"USS Theodore Roosevelt","name":"USS Theodore Roosevelt"},{"type":"t","tagType":"Author","_id":"WorkBoat.com","name":"WorkBoat.com","url":""}],"categories":[{"type":"c","_id":"News|Government","name":"Government","url":"https://www.workboat.com/news/government/"}]};
_aaq.push(['viewItem', window.evergageItem]);</script>
<!--[if lt IE 9]>
<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/hidemag.js" type="text/javascript"></script>
<script src="https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.cookie.js" type="text/javascript"></script>

<!-- Font Awesome -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!-- Formstack Code Snippet -->
<script>
  (function(t,e,n,r,a){var c,i=e[a]=e[a]||{init:function(t){function e(t){
  i[t]=function(){i.q.push([t,[].slice.call(arguments,0)])}}var n,r;i.q=[],
  n="addListener track".split(" ");for(r in n)e(n[r]);
  i.q.push(["init",[t||{}]])}},s=t.createElement(r);s.async=1,s.src=n,
  c=t.getElementsByTagName(r)[0],c.parentNode.insertBefore(s,c)
  })(document,window,"https://analytics.formstack.com/js/fsa.js","script","FSATracker");

  FSATracker.init(613881);
  FSATracker.track('pageView');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1238525532858892');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1238525532858892&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBVGCK');</script>
<!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-86223 single-format-standard theme-smart-mag page-builder woocommerce-no-js right-sidebar full has-nav-dark">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBVGCK"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.workboat.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboat" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>

<div class="headerlinks">
<a href="/about/subscribe" style="margin-right: 10px;"> Subscribe</a>
<a href="/about/advertise" style="margin-right: 10px;"> Advertise</a>
<a href="/workboat-brand-partners" style="margin-right: 10px;"> Brand Partners</a>
<a href="/about/contact"> Contact</a></div></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">

		<div class="wrap">

			
			<header class="default">

				
					
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-center nav-dark">

		<div class="title-wrap"><div class="title">
					<a href="https://www.workboat.com/" title="WorkBoat" rel="home" class="is-logo-mobile"">
		
														
									<img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white275.png" class="logo-image" alt="WorkBoat" data-at2x="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" />
					 
						
		</a>		</div></div>

		<div class="mobile-wrap"class>

			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="https://www.workboat.com/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white200.png" /></a></li><li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17269"><a href="https://www.workboat.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17308"><a href="https://www.workboat.com/news/offshore/">Offshore</a></li>
	<li id="menu-item-17307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17307"><a href="https://www.workboat.com/news/shipbuilding/">Shipbuilding</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17306"><a href="https://www.workboat.com/news/coastal-inland-waterways/">Coastal &#038; Inland Waterways</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17305"><a href="https://www.workboat.com/news/government/">Government</a></li>
	<li id="menu-item-17304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17304"><a href="https://www.workboat.com/news/bluewater/">Bluewater</a></li>
	<li id="menu-item-17303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17303"><a href="https://www.workboat.com/news/passenger-vessels/">Passenger Vessels</a></li>
	<li id="menu-item-35925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35925"><a href="https://www.workboat.com/news/people-products/">People &#038; Products</a></li>
	<li id="menu-item-81063" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-81063"><a href="https://www.workboat.com/news/workboat-show-news/">WorkBoat Show News</a></li>
</ul>
</li>
<li id="menu-item-17235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-17235"><a href="https://www.workboat.com/blogs/">Blogs</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-82063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-5230 menu-item-82063"><a href="https://www.workboat.com/blogs/energy-level/">Energy Level</a></li>
	<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-17240"><a href="https://www.workboat.com/blogs/the-hocke-net/">The Hocke Net</a></li>
	<li id="menu-item-17237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-17237"><a href="https://www.workboat.com/blogs/international-waters/">International Waters</a></li>
	<li id="menu-item-17239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-17239"><a href="https://www.workboat.com/blogs/maritime-matters/">Maritime Matters</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-17241"><a href="https://www.workboat.com/blogs/the-noreaster/">The Nor&#8217;easter</a></li>
	<li id="menu-item-17238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-17238"><a href="https://www.workboat.com/blogs/oil-patch/">Oil Patch</a></li>
	<li id="menu-item-17242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-17242"><a href="https://www.workboat.com/blogs/washington-watch/">Washington Watch</a></li>
	<li id="menu-item-17243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-17243"><a href="https://www.workboat.com/blogs/workboat-watch/">WorkBoat Watch</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.workboat.com/blogs/maritime-matters/preparing-for-an-active-shooter-on-board/" title="Preparing for an active shooter on board" class="image-link">
					<img width="351" height="185" src="https://workboatdc-static.s3.amazonaws.com/uploads/2016/07/AQ-Belle-Cinn_Dkrapf-351x185.jpeg" class="image wp-post-image" alt="The American Queen, with the Belle of Cincinnati and the River Queen in the foreground, in Cincinnati. Photo by David Krapf." title="Preparing for an active shooter on board" />				</a>
				
				
			<div class="cf listing-meta meta above">

								<time datetime="2019-11-07T16:11:40-05:00" itemprop="datePublished" class="meta-item">November 7, 2019</time>
			</div>

						
				<h2><a href="https://www.workboat.com/blogs/maritime-matters/preparing-for-an-active-shooter-on-board/" title="Preparing for an active shooter on board">Preparing for an active shooter on board</a></h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/energy-level/the-coronavirus-is-draining-offshore-drillers/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2016/07/PSV-deck-equipment-CC-Ciacho5-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A PSV delivers equipment to an offshore drilling rig. Creative Commons photo by Ciacho5." title="The coronavirus is draining offshore drillers" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-04-30T13:10:45-04:00" itemprop="datePublished" class="meta-item">April 30, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/energy-level/the-coronavirus-is-draining-offshore-drillers/">The coronavirus is draining offshore drillers</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/oil-patch/diamond-offshore-sunk-by-virus-and-oil-price-war/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2017/11/Diamon-Offshore-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Photo courtesy of Diamond Offshore" title="Diamond Offshore sunk by virus and oil price war" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-04-27T18:06:06-04:00" itemprop="datePublished" class="meta-item">April 27, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/oil-patch/diamond-offshore-sunk-by-virus-and-oil-price-war/">Diamond Offshore sunk by virus and oil price war</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/washington-watch/coronavirus-pandemic-too-much-oil-and-an-opportunity-for-barges/"><img width="110" height="96" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Cathy-Golding-towboat-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Coronavirus pandemic: Too much oil and an opportunity for barges" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2020-04-23T13:36:17-04:00" itemprop="datePublished" class="meta-item">April 23, 2020</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/washington-watch/coronavirus-pandemic-too-much-oil-and-an-opportunity-for-barges/">Coronavirus pandemic: Too much oil and an opportunity for barges</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17232"><a href="https://www.workboat.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.workboat.com/resources/directories/supplier-directory/">International WorkBoat Show Exhibitor Directory</a></li>
	<li id="menu-item-81756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81756"><a href="https://discover.divcom.com/WorkBoat-Outboard-Directory.html">The 2020 Outboard Directory</a></li>
	<li id="menu-item-81755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81755"><a href="https://discover.divcom.com/Diesel-Directory-WB-19.html">The 2019 Diesel Directory</a></li>
	<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.workboat.com/resources/tools/workboat-composite-index/">Workboat Composite Index</a></li>
	<li id="menu-item-81238" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81238"><a href="https://discover.divcom.com/Offshore-Wind-Turbines-Report-IWBS-19.html">Free Report: Offshore Wind Turbines?</a></li>
	<li id="menu-item-81239" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81239"><a href="https://discover.divcom.com/Cyber-Security-On-The-Water-Report-IWBS-19.html">Free Report: Cybersecurity on the Water</a></li>
	<li id="menu-item-81240" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-81240"><a href="https://discover.divcom.com/Drones-In-Maritime-Services-Report-IWBS-19.html">Free Report: Drones  in Maritime and Offshore Services?</a></li>
	<li id="menu-item-76699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76699"><a target="_blank" rel="noopener noreferrer" href="https://discover.divcom.com/IWBS19-Construction-Survey.html">Free Report: Construction Survey</a></li>
	<li id="menu-item-17258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17258"><a href="https://www.workboat.com/resources/jobs/">Jobs &#038; Marketplace</a></li>
	<li id="menu-item-85860" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-85860"><a href="https://www.workboat.com/tag/video/">Video Interviews</a></li>
	<li id="menu-item-36761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36761"><a href="https://www.workboat.com/resources/webinars/">Webinars</a></li>
</ul>
</li>
<li id="menu-item-17233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17233"><a href="https://www.workboat.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-17313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17313"><a href="https://www.workboat.com/events/international-workboat-show/">International WorkBoat Show</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17312"><a href="https://www.workboat.com/events/pacific-marine-expo/">Pacific Marine Expo</a></li>
</ul>
</li>
<li id="menu-item-17367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17367"><a href="https://www.workboat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-31608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31608"><a href="https://www.workboat.com/magazine/">Current Issue</a></li>
	<li id="menu-item-17361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17361"><a href="https://www.workboat.com/magazine/magazine-archives/">Archives</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31607"><a href="https://www.workboat.com/magazine/subscriber-services/">Subscription Information</a></li>
</ul>
</li>
<li id="menu-item-17261" class="about-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17261"><a href="https://www.workboat.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39202"><a href="https://www.workboat.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-76927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76927"><a href="https://www.workboat.com/the-workboat-brand/">The WorkBoat Brand</a></li>
	<li id="menu-item-17310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17310"><a href="https://www.workboat.com/about/subscribe/">Newsletter</a></li>
	<li id="menu-item-17309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17309"><a href="https://www.workboat.com/about/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
			
		</div>

	</nav>

	
</div>

				
			</header>

		</div>

	</div>
	<div class="leaderboard-ad-container">

				
					
			<div class="a-widget">
			
				<div style="margin-top: 20px;">
<!-- AdGlare: WB Leaderboard -->
<span id=zone105736401></span>
<script async src='//ag.divcom.com/?105736401'></script>
</div>			
			</div>
		
				
		</div>

<!--Commenting out using YOAST breadcrumbs instead

-->

	<div class="wrap">
	<p id="breadcrumbs"><span><span><a href="https://www.workboat.com/" >Home</a> / <span><a href="https://www.workboat.com/news/" >News</a> / <span><a href="https://www.workboat.com/news/government/" >Government</a> / <span class="breadcrumb_last" aria-current="page">Navy carrier Theodore Roosevelt to return to sea</span></span></span></span></span></p>	</div>



<div class="main wrap cf">

	
	<div class="row">

		<div class="col-8 main-content">

			
				
<article id="post-86223" class="post-86223 post type-post status-publish format-standard has-post-thumbnail category-government tag-coronavirus tag-uss-theodore-roosevelt title-above" itemscope itemtype="http://schema.org/Article">

	<header class="post-header cf">

	
				<div class="heading cf">
			
			<h1 class="post-title item fn" itemprop="name headline">
			Navy carrier Theodore Roosevelt to return to sea			</h1>

		
		</div>

		<div class="post-meta cf">
						<span class="posted-by">By				<span class="reviewer" itemprop="author"><a href="https://www.workboat.com/author/workboat-com/" title="Posts by WorkBoat.com" rel="author">WorkBoat.com</a></span>
			</span>
						<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2020-04-30T13:58:55-04:00" title="2020-04-30" itemprop="datePublished">April 30, 2020</time>
				</span>
			</span>
							</div>

		
	
	<div class="post-share">
		
		<span class="share-links">
			<span class="text">Share</span>
		
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fgovernment%2Fnavy-carrier-theodore-roosevelt-to-return-to-sea%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
	
			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fgovernment%2Fnavy-carrier-theodore-roosevelt-to-return-to-sea%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fgovernment%2Fnavy-carrier-theodore-roosevelt-to-return-to-sea%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=Navy%20carrier%20Theodore%20Roosevelt%20to%20return%20to%20sea&amp;body=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fgovernment%2Fnavy-carrier-theodore-roosevelt-to-return-to-sea%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	

	

			<div class="featured">
			
				
				<!-- Unclickable <a href="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Navy_Roosevelt.jpeg" title="Navy carrier Theodore Roosevelt to return to sea" itemprop="image"> -->

				
					
						<img width="702" height="336" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/Navy_Roosevelt-702x336.jpeg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Navy carrier Theodore Roosevelt to return to sea" />
					
				
				</a>

				
					<div class="caption">Sailors assigned to the aircraft carrier USS Theodore Roosevelt embark the ship on April 29 after weeks of cleaning and essential watchstanding. Thousands of Sailors from the Theodore Roosevelt were moved to local hotels in an effort to minimize the spread of Covid-19 and protect the health of the sailors. U.S. Marine Corps photo by Staff Sgt. Jordan E. Gilbert/Released</div>

				
					</div>
	
	
	</header><!-- .post-header -->



	<div class="post-container cf">

		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">

			
		
		<div><span style="font-size: 14px;">Hundreds of sailors began the transition from quarantine and isolation to the aircraft carrier </span><em style="font-size: 14px;">USS Theodore Roosevelt</em><span style="font-size: 14px;"> yesterday, as the ship prepares to return to sea after a bow-to-stern deep cleaning process.</span></div>
<div>
<div id="storybody" class="storybody">
<p>More than 4,000 sailors who tested negative for the coronavirus have been in quarantine in hotels off base, the Navy said. It will take several days to move all of these sailors back onboard.</p>
<p>After the ship’s arrival to Guam on March 27, approximately 700 sailors remained on board to maintain critical ongoing operations and begin the cleaning. Since then, the Navy said, the ship underwent an aggressive, multipronged cleaning regimen, which balanced effective decontamination with protecting the ship’s critical systems. Spaces were vacated for seven days – four days longer than the minimum recommended by the Centers for Disease Control – before being thoroughly disinfected. For spaces that were continuously operational, Sailors cleaned the area before leaving it, while the incoming sailors cleaned it immediately upon arrival.</p>
<p>Meanwhile, Commander 7th Fleet, Joint Region Marianas, U.S. Naval Hospital Guam, Naval Base Guam and the government of Guam coordinated to isolate and quarantine the ship’s sailors in phases, in accordance with recommended Centers of Disease Control and Prevention (CDC) standards.</p>
<p>“Our mission is to make sure the fighting force in the fleet is ready to go at all times,” said Capt. Maria Young, commanding officer, U.S. Naval Hospital Guam. “I appreciated the sailors’ patience throughout this whole process, as we worked with one another to maintain the health and readiness of the crew and to get the Roosevelt back to sea. We are happy to help.”</p>
</div>
</div>


		
					<div class="tagcloud"><a href="https://www.workboat.com/tag/coronavirus/" rel="tag">coronavirus</a> <a href="https://www.workboat.com/tag/uss-theodore-roosevelt/" rel="tag">USS Theodore Roosevelt</a></div>
					
			</div><!-- .post-content -->
		</div>

	</div>



</article>



<div class="author-box-wrap">
		<h3 class="widget-title">About the author</h3>

				<section class="author-info">
		
			<img src="https://secure.gravatar.com/avatar/265da599d4a3e66e2ffd701c6d90cf75?s=100&#038;d=mm&#038;r=g" width="100" height="100" alt="Avatar" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 photo avatar-default" />			
			<div class="description">
				<a href="https://www.workboat.com/author/workboat-com/" title="Posts by WorkBoat.com" rel="author">WorkBoat.com</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section></div>


				<div class="comments">
				
	
	<div id="comments">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="widget-title">Leave A Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/government/navy-carrier-theodore-roosevelt-to-return-to-sea/#respond" style="display:none;">Cancel Reply</a></small></h3><form action="https://www.workboat.com/wp-comments-post.php?wpe-comment-post=workboatdc" method="post" id="commentform" class="comment-form" novalidate>
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /> <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha" data-sitekey="6LeuiiIUAAAAAGVZAZ8hWzw2mPSW-k5dDTnIQNy3" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='86223' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>

			
		</div>

		
	

		<aside class="col-4 sidebar" data-sticky="1">
											<div class="theiaStickySidebar">

				<ul>

				
		<li id="bunyad_ads_widget-16" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB 3:1 Rectangle 1 -->
<span id=zone694596249></span>
<script async src='//ag.divcom.com/?694596249'></script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-17" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 1 -->
<span id=zone270671588></span>
<script async src='//ag.divcom.com/?270671588'></script>
</div>			
			</div>
		
		</li>
		
		<li id="rp4wp_related_posts_widget-3" class="widget widget_rp4wp_related_posts_widget"><div class="rp4wp-related-posts rp4wp-related-post">
	<h3 class='widget-title'>Related</h3>	<ul class="rp4wp-posts-list">
					<li>
				<a href="https://www.workboat.com/uncategorized/video-uss-theodore-roosevelt-sailors-rescue-fishermen-from-burning-vessel/">Video: USS Theodore Roosevelt sailors rescue fishermen from burning vessel</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/government/navy-awards-contract-for-aircraft-carrier-ranger-dismantling/">Navy awards contract for aircraft carrier Ranger dismantling</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/government/uscg-navy-bust-32-7m-cocaine-shipment-in-caribbean-sea/">USCG, Navy bust $32.7M cocaine shipment in Caribbean Sea</a>
			</li>
					<li>
				<a href="https://www.workboat.com/archive/sea-fighter/">Sea Fighter</a>
			</li>
					<li>
				<a href="https://www.workboat.com/news/navy-sponsored-scientist-recognized-for-sea-floor-mapping/">Navy sponsored scientist recognized for sea-floor mapping</a>
			</li>
			</ul>
</div></li>
<li id="srpw_widget-6" class="widget widget_smart_recent_entries smart_recent_posts"><h3 class="widgettitle">Workboat Brand Partners</h3><div class="srpw-block srpw-default-style "><style>.srpw-thumbnail{
width: 60px;
height: 60px;
}</style><ul class="srpw-ul"><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/gplink-develops-triplogger-app/" target="_self"><img width="400" height="266" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/TripLogger-on-iPad-400x266.jpg" class=" srpw-thumbnail wp-post-image" alt="GPLink develops TripLogger app" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/TripLogger-on-iPad-400x266.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/TripLogger-on-iPad-300x200.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/TripLogger-on-iPad-1024x682.jpg 1024w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/TripLogger-on-iPad-1536x1022.jpg 1536w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/TripLogger-on-iPad-150x100.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/TripLogger-on-iPad-600x399.jpg 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/04/TripLogger-on-iPad-e1585754499389.jpg 800w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/gplink-develops-triplogger-app/" target="_self">GPLink develops TripLogger app</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-04-01T11:21:59-04:00">April 1, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/stay-online-offshore-with-4g-network-connectivity-via-neptulink/" target="_self"><img width="400" height="279" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/NL_NeptuLink_Product01-400x279.jpg" class=" srpw-thumbnail wp-post-image" alt="Stay online offshore with 4G network connectivity via NeptuLink" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/NL_NeptuLink_Product01-400x279.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/NL_NeptuLink_Product01-300x209.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/NL_NeptuLink_Product01-150x105.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/NL_NeptuLink_Product01-600x418.jpg 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/NL_NeptuLink_Product01.jpg 1000w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/stay-online-offshore-with-4g-network-connectivity-via-neptulink/" target="_self">Stay online offshore with 4G network connectivity via NeptuLink</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-03-30T19:32:28-04:00">March 30, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/global-data-systems-helping-businesses-during-the-covid-19-pandemic-with-work-from-home-it-solutions/" target="_self"><img width="400" height="188" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/global-400x188.png" class=" srpw-thumbnail wp-post-image" alt="Global Data Systems helping businesses during the Covid-19 pandemic with &#8216;work from home&#8217; IT solutions" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/global-400x188.png 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/global-300x141.png 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/global-150x70.png 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/global.png 443w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/global-data-systems-helping-businesses-during-the-covid-19-pandemic-with-work-from-home-it-solutions/" target="_self">Global Data Systems helping businesses during the Covid-19 pandemic with &#8216;work from home&#8217; IT solutions</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-03-24T12:04:19-04:00">March 24, 2020</time></div></div></li><li class="srpw-li srpw-clearfix"><a class="srpw-img srpw-alignleft" href="https://www.workboat.com/brand-partner/four-ways-autonomous-reduce-risk-protect-crews/" target="_self"><img width="400" height="266" src="https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/Sea-Machines-sponosred-content-pic-400x266.jpg" class=" srpw-thumbnail wp-post-image" alt="Four ways autonomous systems reduce risk, protect crews" srcset="https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/Sea-Machines-sponosred-content-pic-400x266.jpg 400w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/Sea-Machines-sponosred-content-pic-300x200.jpg 300w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/Sea-Machines-sponosred-content-pic-150x100.jpg 150w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/Sea-Machines-sponosred-content-pic-600x400.jpg 600w, https://workboatdc-static.s3.amazonaws.com/uploads/2020/03/Sea-Machines-sponosred-content-pic.jpg 650w" sizes="(max-width: 400px) 100vw, 400px" /></a><div class="srpw-content"><a class="srpw-title" href="https://www.workboat.com/brand-partner/four-ways-autonomous-reduce-risk-protect-crews/" target="_self">Four ways autonomous systems reduce risk, protect crews</a><div class="srpw-meta"><time class="srpw-time published" datetime="2020-03-03T12:54:46-05:00">March 3, 2020</time></div></div></li></ul></div><!-- Generated by http://wordpress.org/plugins/smart-recent-posts-widget/ --></li>

		<li id="bunyad_ads_widget-18" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 2 -->
<span id=zone475693865></span>
<script async src='//ag.divcom.com/?475693865'></script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-19" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 3 -->
<span id=zone632889872></span>
<script async src='//ag.divcom.com/?632889872'></script>
</div>			
			</div>
		
		</li>
		
		
				</ul>

			</div>

		</aside>

	
	</div> <!-- .row -->

	
</div> <!-- .main -->


	
	<footer class="main-footer">

			<div class="wrap">

					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Connect</h3>			<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboateditor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><div class="contact-links">
<a href="/about/advertise">Advertise</a>
<a href="/associations-organizations">Associations & Organizations</a>
<a href="/about/contact/">WorkBoat.com Team</a>
<a href="mailto:customerservice@workboat.com">Email Customer Service</a>
</div></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><script src="//discover.divcom.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_1524"></form>
<script>MktoForms2.loadForm("//discover.divcom.com", "756-FWJ-061", 1524);</script>
<br/>
<span style="font-size: 9px; line-height: 12px; display: inline-block; margin-top: 10px; font-weight: bold;">You may unsubscribe from our mailing list at any time. Diversified Communications | 121 Free Street, Portland, ME 04101 | +1 207-842-5500</span></div>
		</li>			</ul>
		
		</div>

	

			<div class="lower-foot">
			<div class="wrap">

			
			<div class="widgets">
							<div class="textwidget"><a href="/about/"><img src="/wp-content/uploads/2016/05/wb-footer.png"></a> <a href="/events/international-workboat-show/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/iwbs-footer.png"></a> &nbsp;&nbsp;&nbsp; <a href="/events/pacific-marine-expo/"><img src="https://www.workboat.com/wp-content/uploads/2016/05/pme-footer.png"></a></div>
					</div>

			
			</div>
		</div>
	
	</footer>

</div> <!-- .main-wrap -->

<section id="dcfooter">
<div class="container">
<div class="leftfooter">


<a href="//www.divcom.com/privacy-policy/" target="_blank">Privacy Policy</a> | 
<span id="dsarLink"><a href="https://app.onetrust.com/app/#/webform/3ce4fc07-9330-4aea-a053-e7e886e21012" target="_blank">DSAR Requests</a> | </span>
<a href="//www.divcom.com/images/TermsOfUse.pdf" target="_blank">Terms of Use</a> |
<a href="//www.divcom.com/divisions/" target="_blank">Locations</a> |
<a href="//www.divcom.com/portfolio-products-services/" target="_blank">Events, Products &amp; Services</a>



</div>
<a href="//www.divcom.com" target="_blank"><div class="dbclogo"></div></a><div class="rightfooter">&copy; <script>document.write(new Date().getFullYear())</script> Diversified Communications. All rights reserved.</div>
</div>

<script>

    window.addEventListener("load", function() {
        getDsarClientInfo();

        function showDsarLink(show) {
            var dsrLink = document.querySelector('#dsarLink');

            if (show == false && dsrLink != null) {
                dsrLink.hidden = true;
            }
        }

        function getDsarClientInfo() {
            // Check for the cached version
            var cachedValue = getDsrCookieInfo();
            if (cachedValue) {
                processServiceResponse(cachedValue, true);

                return;
            }

            // Not cached so fetch new value
            console.log("Acquiring new dsar cookie2.");
            
            var request = new XMLHttpRequest();
            request.open('GET', 'https://www.divcom.com/wp-json/eugeoapi/v1/iseu');
            request.addEventListener("load", processServiceResponse);
            request.send();
        }

        function processServiceResponse(res, isCached) {
            var response;
            if (this.responseText != undefined) {
                response = JSON.parse(this.responseText);
            } else {
                response = JSON.parse(res);
            }

            if (response == undefined) {
                showDsarLink(true);
            } else if (response.isEu == true) {
                showDsarLink(true)
            } else if (response.isEu == false) {
                showDsarLink(false);
            } else {
                showDsarLink(true);
            }

            if (isCached == undefined || isCached != true) {
                setDsrCookieInfo(this.responseText);
            }
        }

        function setDsrCookieInfo(payload) {
            // Store the response in a cookie
            var expDate = new Date();
            expDate.setTime(expDate.getTime() + (2 * 60 * 60 * 1000));
            document.cookie = 'dsrResp=' + payload + ';expires=' + expDate.toGMTString() +
                ';path=/;';
        }

        function getDsrCookieInfo() {
            var result = false;
            var cookies =  document.cookie.split('; ');

            cookies.forEach(function(cookie) {
                var cookieData = cookie.split('=');
                var name = cookieData[0];
                var value = cookieData[1];

                if (name === 'dsrResp') {
                    console.log('found dsr cookie2')
                    result = value;
                }
            });

            return result;
        }

    });
</script>

</section><div id="dc_footer"></div><!-- Instagram Feed JS -->
<script type="text/javascript">
var sbiajaxurl = "https://www.workboat.com/wp-admin/admin-ajax.php";
</script>
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='myPluginStylesheetb-css'  href='https://d15nou2pykhzd1.cloudfront.net/css/dcsheet2.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='commentvalidation-css'  href='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/css/instant-comment-validation.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.workboat.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.9.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a788e00f5d623f6c5bdcfb5b4bddb90","fragment_name":"wc_fragments_6a788e00f5d623f6c5bdcfb5b4bddb90","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.9.2'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/workboat/js/custom.js?ver=5.3.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.workboat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/js/jquery.validate.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.workboat.com/wp-content/plugins/instant-comment-validation/assets/js/instant-comment-validation.js?ver=5.3.2'></script>

<!-- AdGlare: WB Pop Up -->
<script async src='//ag.divcom.com/?621456660'></script>

</body>
</html>
