
<!DOCTYPE html>

<!--[if IE 8]> <html class="ie ie8" lang="en-US"> <![endif]-->
<!--[if IE 9]> <html class="ie ie9" lang="en-US"> <![endif]-->
<!--[if gt IE 9]><!--> <html lang="en-US"> <!--<![endif]-->

<head>


<meta charset="UTF-8" />


<title>Robert Allan, MTU develop LNG pushboat design | WorkBoat</title>

<meta name="viewport" content="width=device-width, initial-scale=1" />
<link rel="pingback" href="https://www.workboat.com/xmlrpc.php" />

<link rel="shortcut icon" href="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon.ico" />

<link rel="apple-touch-icon-precomposed" href="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/favicon-wb.png" />


<!-- This site is optimized with the Yoast SEO plugin v11.3 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="Robert Allan Ltd. and MTU have developed the first natural gas-fueled shallow draft pushboat design, a 92&#039; vessel with two 746-kW MTU Tier III engines."/>
<meta name="news_keywords" content="lng pushboat, mtu, mtu 8v4000m55r-n, pushboat, robert allan ltd." />
<meta name="original-source" content="https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/" />
<link rel="canonical" href="https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Robert Allan, MTU develop LNG pushboat design | WorkBoat" />
<meta property="og:description" content="Robert Allan Ltd. and MTU have developed the first natural gas-fueled shallow draft pushboat design, a 92&#039; vessel with two 746-kW MTU Tier III engines." />
<meta property="og:url" content="https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/" />
<meta property="og:site_name" content="WorkBoat" />
<meta property="article:tag" content="LNG pushboat" />
<meta property="article:tag" content="MTU" />
<meta property="article:tag" content="MTU 8V4000M55R-N" />
<meta property="article:tag" content="Pushboat" />
<meta property="article:tag" content="Robert Allan Ltd." />
<meta property="article:section" content="Coastal &amp; Inland Waterways" />
<meta property="article:published_time" content="2019-08-21T17:46:23+00:00" />
<meta property="og:image" content="https://www.workboat.com/wp-content/uploads/2019/08/RAL-LNG-pushboat.jpg" />
<meta property="og:image:secure_url" content="https://www.workboat.com/wp-content/uploads/2019/08/RAL-LNG-pushboat.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="533" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Robert Allan Ltd. and MTU have developed the first natural gas-fueled shallow draft pushboat design, a 92&#039; vessel with two 746-kW MTU Tier III engines." />
<meta name="twitter:title" content="Robert Allan, MTU develop LNG pushboat design | WorkBoat" />
<meta name="twitter:image" content="https://www.workboat.com/wp-content/uploads/2019/08/RAL-LNG-pushboat.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.workboat.com/#organization","name":"","url":"https://www.workboat.com/","sameAs":[]},{"@type":"WebSite","@id":"https://www.workboat.com/#website","url":"https://www.workboat.com/","name":"WorkBoat","publisher":{"@id":"https://www.workboat.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.workboat.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#webpage","url":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/","inLanguage":"en-US","name":"Robert Allan, MTU develop LNG pushboat design | WorkBoat","isPartOf":{"@id":"https://www.workboat.com/#website"},"image":{"@type":"ImageObject","@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#primaryimage","url":"https://www.workboat.com/wp-content/uploads/2019/08/RAL-LNG-pushboat.jpg","width":800,"height":533},"primaryImageOfPage":{"@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#primaryimage"},"datePublished":"2019-08-21T17:46:23+00:00","dateModified":"2019-08-21T17:46:23+00:00","description":"Robert Allan Ltd. and MTU have developed the first natural gas-fueled shallow draft pushboat design, a 92' vessel with two 746-kW MTU Tier III engines.","breadcrumb":{"@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#breadcrumb"}},{"@type":"BreadcrumbList","@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.workboat.com/","url":"https://www.workboat.com/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/","url":"https://www.workboat.com/news/","name":"News"}},{"@type":"ListItem","position":3,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/coastal-inland-waterways/","url":"https://www.workboat.com/news/coastal-inland-waterways/","name":"Coastal &amp; Inland Waterways"}},{"@type":"ListItem","position":4,"item":{"@type":"WebPage","@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/","url":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/","name":"Robert Allan, MTU develop LNG pushboat design"}}]},{"@type":"Article","@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#article","isPartOf":{"@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#webpage"},"author":{"@id":"https://www.workboat.com/author/workboat-staff/#author"},"headline":"Robert Allan, MTU develop LNG pushboat design","datePublished":"2019-08-21T17:46:23+00:00","dateModified":"2019-08-21T17:46:23+00:00","commentCount":0,"mainEntityOfPage":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#webpage","publisher":{"@id":"https://www.workboat.com/#organization"},"image":{"@id":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#primaryimage"},"keywords":"LNG pushboat,MTU,MTU 8V4000M55R-N,Pushboat,Robert Allan Ltd.","articleSection":"Coastal &amp; Inland Waterways"},{"@type":["Person"],"@id":"https://www.workboat.com/author/workboat-staff/#author","name":"Workboat Staff","image":{"@type":"ImageObject","@id":"https://www.workboat.com/#authorlogo","url":"https://www.workboat.com/wp-content/uploads/2015/04/04.16.15_WETA rendering.jpeg","caption":"Workboat Staff"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//www.formstack.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Feed" href="https://www.workboat.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Comments Feed" href="https://www.workboat.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="WorkBoat &raquo; Robert Allan, MTU develop LNG pushboat design Comments Feed" href="https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.workboat.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/blocks/style.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='formstack-css-css'  href='//www.formstack.com/forms/css/2/wordpress-post.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=3.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=3.6.4' type='text/css' media='only screen and (max-width: 799px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=3.6.4' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wbwp-style-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/workboat/css/wbwp-style.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,400Italic,600,700|Roboto+Slab|Merriweather:300italic&#038;subset' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-core-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/workboat/style.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-responsive-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/responsive.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='pretty-photo-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/prettyPhoto.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-font-awesome-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/fontawesome/css/font-awesome.min.css?ver=2.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='smartmag-woocommerce-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/css/woocommerce.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='custom-css-css'  href='https://www.workboat.com/?__custom_css=1&#038;ver=5.2.1' type='text/css' media='all' />
<script src="https://cdn.evergage.com/beacon/divcom/workboatcom/scripts/evergage.min.js"></script><script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.prettyPhoto.js?ver=5.2.1'></script>
<link rel='https://api.w.org/' href='https://www.workboat.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.workboat.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.workboat.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.workboat.com/?p=79148' />
<link rel="alternate" type="application/json+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fcoastal-inland-waterways%2Frobert-allan-mtu-develop-lng-pushboat-design%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.workboat.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fcoastal-inland-waterways%2Frobert-allan-mtu-develop-lng-pushboat-design%2F&#038;format=xml" />
<script src="https://www.google.com/recaptcha/api.js" async defer></script>
<!-- Related Posts for WP Premium CSS -->
<style type='text/css'>
.rp4wp-related-posts { width:100%; overflow:hidden;}ul.rp4wp-posts-list {width:100%; margin:0 !important; padding:0 !important; list-style:none !important; float:left;}ul.rp4wp-posts-list .rp4wp-col {width:100% !important;margin-bottom:30px !important;list-style:none !important;box-sizing:border-box;overflow:hidden;float:left;}.rp4wp_component_wrapper {width:100% !important;float:left;}.rp4wp_component {width:100% !important;padding:0 0 5% !important;box-sizing:border-box;float:left;overflow:hidden !important;}.rp4wp_component a {border:0 !important;}.rp4wp_component_image a {display:block; height:100% !important;} .rp4wp_component_image img {width:100% !important;height:100% !important;}.rp4wp_component_title a {text-decoration:none !important; font-weight:bold; border:0 !important;}@media (min-width: 768px) {ul.rp4wp-posts-list .rp4wp-col {width:51% !important;height:325px !important;padding:0 2% !important;}ul.rp4wp-posts-list .rp4wp-col-first {width:49% !important;padding-left:0 !important;padding-right:2% !important;}ul.rp4wp-posts-list .rp4wp-col-last {width:49% !important;padding-right:0 !important;padding-left:2% !important;}.rp4wp_component_wrapper {width:50% !important;}.rp4wp_component_wrapper_left {padding-right:5% !important;}.rp4wp_component_wrapper_right {padding-left:5% !important;}}.rp4wp_component_2{height:20% !important;}.rp4wp_component_3{height:40% !important;}.rp4wp_component_4{height:40% !important;}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<script>var _aaq = window._aaq || (window._aaq = []);</script><script>window.evergageItem = {"_id":79148,"type":"b","name":"Robert Allan, MTU develop LNG pushboat design","url":"https://www.workboat.com/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/","description":"","tags":[{"type":"t","tagType":"Keyword","_id":"LNG pushboat","name":"LNG pushboat"},{"type":"t","tagType":"Keyword","_id":"MTU","name":"MTU"},{"type":"t","tagType":"Keyword","_id":"MTU 8V4000M55R-N","name":"MTU 8V4000M55R-N"},{"type":"t","tagType":"Keyword","_id":"Pushboat","name":"Pushboat"},{"type":"t","tagType":"Keyword","_id":"Robert Allan Ltd.","name":"Robert Allan Ltd."},{"type":"t","tagType":"Author","_id":"WorkboatTeam","name":"Workboat Staff","url":""}],"categories":[{"type":"c","_id":"News|Coastal &amp; Inland Waterways","name":"Coastal &amp; Inland Waterways","url":"https://www.workboat.com/news/coastal-inland-waterways/"}]};
_aaq.push(['viewItem', window.evergageItem]);</script>
<!--[if lt IE 9]>
<script src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/hidemag.js" type="text/javascript"></script>
<script src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.cookie.js" type="text/javascript"></script>

<!-- Font Awesome -->
<link rel="stylesheet" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.5.0/css/font-awesome.min.css">

<!-- Formstack Code Snippet -->
<script>
  (function(t,e,n,r,a){var c,i=e[a]=e[a]||{init:function(t){function e(t){
  i[t]=function(){i.q.push([t,[].slice.call(arguments,0)])}}var n,r;i.q=[],
  n="addListener track".split(" ");for(r in n)e(n[r]);
  i.q.push(["init",[t||{}]])}},s=t.createElement(r);s.async=1,s.src=n,
  c=t.getElementsByTagName(r)[0],c.parentNode.insertBefore(s,c)
  })(document,window,"https://analytics.formstack.com/js/fsa.js","script","FSATracker");

  FSATracker.init(613881);
  FSATracker.track('pageView');
</script>

<!-- Facebook Pixel Code -->
<script>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');

fbq('init', '1238525532858892');
fbq('track', "PageView");</script>
<noscript><img height="1" width="1" style="display:none"
src="https://www.facebook.com/tr?id=1238525532858892&ev=PageView&noscript=1"
/></noscript>
<!-- End Facebook Pixel Code -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TBVGCK');</script>
<!-- End Google Tag Manager -->

</head>


<body class="post-template-default single single-post postid-79148 single-format-standard page-builder woocommerce-no-js right-sidebar full has-nav-dark">

  <!-- Google Tag Manager (noscript) -->
  <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TBVGCK"
  height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
  <!-- End Google Tag Manager (noscript) -->

<div class="main-wrap">

	
	
	<div class="top-bar dark">

		<div class="wrap">
			<section class="top-bar-content cf">
			
				
									
					
		<div class="search">
			<form role="search" action="https://www.workboat.com/" method="get">
				<input type="text" name="s" class="query live-search-query" value="" placeholder="Search..."/>
				<button class="search-button" type="submit"><i class="fa fa-search"></i></button>
			</form>
		</div> <!-- .search -->					
				
							<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboat" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul>

<div class="headerlinks">
<a href="/about/subscribe" style="margin-right: 10px;"> Subscribe</a>
<a href="/about/advertise" style="margin-right: 10px;"> Advertise</a>
<a href="/workboat-brand-partners" style="margin-right: 10px;"> Brand Partners</a>
<a href="/about/contact"> Contact</a></div></div>
						
			</section>
		</div>
		
	</div>
	
	<div id="main-head" class="main-head">

		<div class="wrap">

			
			<header class="default">

				
					
<div class="navigation-wrap cf" data-sticky-nav="1" data-sticky-type="normal">

	<nav class="navigation cf nav-center nav-dark">

		<div class="title-wrap"><div class="title">
					<a href="https://www.workboat.com/" title="WorkBoat" rel="home" class="is-logo-mobile"">
		
														
									<img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" class="logo-mobile" width="0" height="0" />
								
				<img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WorkBoat_logo_white275.png" class="logo-image" alt="WorkBoat" data-at2x="https://www.workboat.com/wp-content/uploads/2016/05/WorkBoat_logo_white2x.png" />
					 
						
		</a>		</div></div>

		<div class="mobile-wrap"class>

			<div class="mobile" data-type="classic" data-search="1">
				<a href="#" class="selected">
					<span class="text">Navigate</span><span class="current"></span> <i class="hamburger fa fa-bars"></i>
				</a>
			</div>

			<div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li class="sticky-logo"><a href="https://www.workboat.com/"><img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/WorkBoat_logo_white200.png" /></a></li><li id="menu-item-17269" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17269"><a href="https://www.workboat.com/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-17308" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17308"><a href="https://www.workboat.com/news/offshore/">Offshore</a></li>
	<li id="menu-item-17307" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17307"><a href="https://www.workboat.com/news/shipbuilding/">Shipbuilding</a></li>
	<li id="menu-item-17306" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17306"><a href="https://www.workboat.com/news/coastal-inland-waterways/">Coastal &#038; Inland Waterways</a></li>
	<li id="menu-item-17305" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17305"><a href="https://www.workboat.com/news/government/">Government</a></li>
	<li id="menu-item-17304" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17304"><a href="https://www.workboat.com/news/bluewater/">Bluewater</a></li>
	<li id="menu-item-17303" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17303"><a href="https://www.workboat.com/news/passenger-vessels/">Passenger Vessels</a></li>
	<li id="menu-item-35925" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35925"><a href="https://www.workboat.com/news/people-products/">People &#038; Products</a></li>
	<li id="menu-item-68936" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-2899 menu-item-68936"><a href="https://www.workboat.com/press-release/">Around the Industry</a></li>
</ul>
</li>
<li id="menu-item-17235" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-cat-3 menu-item-17235"><a href="https://www.workboat.com/blogs/">Blogs</a>

<div class="mega-menu row">

	<div class="col-3 sub-cats">
		
		<ol class="sub-nav">
				<li id="menu-item-17236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-6 menu-item-17236"><a href="https://www.workboat.com/blogs/current-affairs/">Current Affairs</a></li>
	<li id="menu-item-17237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-11 menu-item-17237"><a href="https://www.workboat.com/blogs/international-waters/">International Waters</a></li>
	<li id="menu-item-17238" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-25 menu-item-17238"><a href="https://www.workboat.com/blogs/oil-patch/">Oil Patch</a></li>
	<li id="menu-item-17240" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-19 menu-item-17240"><a href="https://www.workboat.com/blogs/the-hocke-net/">The Hocke Net</a></li>
	<li id="menu-item-17241" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-20 menu-item-17241"><a href="https://www.workboat.com/blogs/the-noreaster/">The Nor&#8217;easter</a></li>
	<li id="menu-item-17242" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-21 menu-item-17242"><a href="https://www.workboat.com/blogs/washington-watch/">Washington Watch</a></li>
	<li id="menu-item-17243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-23 menu-item-17243"><a href="https://www.workboat.com/blogs/workboat-watch/">WorkBoat Watch</a></li>
	<li id="menu-item-17239" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-cat-17 menu-item-17239"><a href="https://www.workboat.com/blogs/maritime-matters/">Maritime Matters</a></li>
		</ol>
	
	</div>


	<div class="col-9 extend">
	<section class="col-6 featured">
		
				
		<span class="heading">Featured</span>
		
		<div class="highlights">
		
					
			<article>
					
				<a href="https://www.workboat.com/blogs/washington-watch/mariners-among-still-suffer-serious-health-effects-9-11/" title="Mariners among those who still suffer serious health effects from 9/11" class="image-link">
					<img width="351" height="185" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2018/03/911_NYC_1_USCG-351x185.jpg" class="image wp-post-image" alt="A Coast Guard rescue team from Sandy Hook, N.J., races to the scene of the World Trade Center terrorist attack. USCG photo by PA2 Tom Sperduto" title="Mariners among those who still suffer serious health effects from 9/11" />				</a>
				
				
			<div class="cf listing-meta meta above">

								<time datetime="2018-03-29T12:54:14-04:00" itemprop="datePublished" class="meta-item">March 29, 2018</time>
			</div>

						
				<h2><a href="https://www.workboat.com/blogs/washington-watch/mariners-among-still-suffer-serious-health-effects-9-11/" title="Mariners among those who still suffer serious health effects from 9/11">Mariners among those who still suffer serious health effects from 9/11</a></h2>
				
								
			</article>
			
				
		</div>
	
	</section>  

	<section class="col-6 recent-posts">
	
		<span class="heading">Recent</span>
			
				
		<div class="posts-list">
	
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/maritime-matters/osv-and-rig-oversupply-in-the-u-s-gulf-continues/"><img width="110" height="96" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/04/Harvey-Energy-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="A Wärtsilä solution will make the Harvey Energy the first PSV in the Americas to be retrofitted for hybrid propulsion. Photo courtesy of Harvey Gulf" title="OSV and rig oversupply in the U.S. Gulf continues" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2019-08-20T13:08:20-04:00" itemprop="datePublished" class="meta-item">August 20, 2019</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/maritime-matters/osv-and-rig-oversupply-in-the-u-s-gulf-continues/">OSV and rig oversupply in the U.S. Gulf continues</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/maritime-matters/supreme-court-bars-punitive-damages-for-unseaworthiness/"><img width="110" height="96" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/08/Legal-Talk-Generic-Gavel-CC-Blogtrepreneur-110x96.jpg" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="Creative Commons image by Blogtrepreneur." title="Supreme Court bars punitive damages for unseaworthiness" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2019-08-15T16:56:02-04:00" itemprop="datePublished" class="meta-item">August 15, 2019</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/maritime-matters/supreme-court-bars-punitive-damages-for-unseaworthiness/">Supreme Court bars punitive damages for unseaworthiness</a>
					
																					
				</div>
			</div>
			
						
			<div class="post">
				<a href="https://www.workboat.com/blogs/washington-watch/tugboat-celebrations-are-ready-to-launch/"><img width="110" height="96" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Tug-of-the-Month-110x96.png" class="attachment-post-thumbnail size-post-thumbnail wp-post-image" alt="" title="Tugboat celebrations are ready to launch" srcset="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Tug-of-the-Month-110x96.png 110w, https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Tug-of-the-Month-599x516.png 599w" sizes="(max-width: 110px) 100vw, 110px" />				
								
				</a>
				
				<div class="content">
				
					
			<div class="cf listing-meta meta above">

								<time datetime="2019-08-15T12:48:32-04:00" itemprop="datePublished" class="meta-item">August 15, 2019</time>
			</div>

											
					<a href="https://www.workboat.com/blogs/washington-watch/tugboat-celebrations-are-ready-to-launch/">Tugboat celebrations are ready to launch</a>
					
																					
				</div>
			</div>
			
						
		</div>
		
	</section>
	</div>
</div>
			</li>
<li id="menu-item-17232" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17232"><a href="https://www.workboat.com/resources/">Resources</a>
<ul class="sub-menu">
	<li id="menu-item-17258" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17258"><a href="https://www.workboat.com/resources/jobs/">Jobs &#038; Marketplace</a></li>
	<li id="menu-item-17256" class="directories menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17256"><a href="https://www.workboat.com/resources/directories/">Directories</a>
	<ul class="sub-menu">
		<li id="menu-item-17352" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17352"><a href="https://www.workboat.com/resources/directories/supplier-directory/">International WorkBoat Show Exhibitor Directory</a></li>
		<li id="menu-item-17351" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17351"><a href="https://www.workboat.com/resources/directories/diesel-directory/">Diesel Directory</a></li>
		<li id="menu-item-76699" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-76699"><a target="_blank" rel="noopener noreferrer" href="https://discover.divcom.com/IWBS19-Construction-Survey.html">Construction Survey</a></li>
	</ul>
</li>
	<li id="menu-item-17255" class="reports menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17255"><a href="https://www.workboat.com/resources/reports/">Reports</a>
	<ul class="sub-menu">
		<li id="menu-item-36512" class="menu-item menu-item-type-post_type menu-item-object-reports menu-item-36512"><a href="https://www.workboat.com/resources/reports/osv-day-rates/">OSV Day Rates</a></li>
		<li id="menu-item-31740" class="menu-item menu-item-type-post_type menu-item-object-reports menu-item-31740"><a href="https://www.workboat.com/resources/reports/maritime-compensation-report/">Maritime Compensation Report</a></li>
		<li id="menu-item-34450" class="menu-item menu-item-type-post_type menu-item-object-reports menu-item-34450"><a href="https://www.workboat.com/resources/reports/2014-tug-report/">2014 Tug Report</a></li>
	</ul>
</li>
	<li id="menu-item-36761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-36761"><a href="https://www.workboat.com/resources/webinars/">Webinars</a></li>
	<li id="menu-item-17254" class="tools menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17254"><a href="https://www.workboat.com/resources/tools/">Tools</a>
	<ul class="sub-menu">
		<li id="menu-item-17344" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17344"><a href="https://www.workboat.com/resources/tools/workboat-composite-index/">Workboat Composite Index</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-17233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17233"><a href="https://www.workboat.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-17313" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17313"><a href="https://www.workboat.com/events/international-workboat-show/">International WorkBoat Show</a></li>
	<li id="menu-item-17312" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17312"><a href="https://www.workboat.com/events/pacific-marine-expo/">Pacific Marine Expo</a></li>
</ul>
</li>
<li id="menu-item-17367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17367"><a href="https://www.workboat.com/magazine/">Magazine</a>
<ul class="sub-menu">
	<li id="menu-item-31608" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31608"><a href="https://www.workboat.com/magazine/">Current Issue</a></li>
	<li id="menu-item-17361" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17361"><a href="https://www.workboat.com/magazine/magazine-archives/">Archives</a></li>
	<li id="menu-item-31607" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31607"><a href="https://www.workboat.com/magazine/subscriber-services/">Subscription Information</a></li>
</ul>
</li>
<li id="menu-item-17261" class="about-dropdown menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17261"><a href="https://www.workboat.com/about/">About</a>
<ul class="sub-menu">
	<li id="menu-item-39202" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39202"><a href="https://www.workboat.com/about/advertise/">Advertise</a></li>
	<li id="menu-item-76927" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-76927"><a href="https://www.workboat.com/the-workboat-brand/">The WorkBoat Brand</a></li>
	<li id="menu-item-17310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17310"><a href="https://www.workboat.com/about/subscribe/">Newsletter</a></li>
	<li id="menu-item-17309" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17309"><a href="https://www.workboat.com/about/contact/">Contact</a></li>
</ul>
</li>
</ul></div>
			
		</div>

	</nav>

	
</div>

				
			</header>

		</div>

	</div>
	<div class="leaderboard-ad-container">

				
					
			<div class="a-widget">
			
				<div style="margin-top: 20px;">
<!-- AdGlare: WB Leaderboard -->
<span id=zone105736401></span>
<script async src='//ag.divcom.com/?105736401'></script>
</div>			
			</div>
		
				
		</div>

<!--Commenting out using YOAST breadcrumbs instead

-->

	<div class="wrap">
	<p id="breadcrumbs"><span><span><a href="https://www.workboat.com/" >Home</a> / <span><a href="https://www.workboat.com/news/" >News</a> / <span><a href="https://www.workboat.com/news/coastal-inland-waterways/" >Coastal &amp; Inland Waterways</a> / <span class="breadcrumb_last" aria-current="page">Robert Allan, MTU develop LNG pushboat design</span></span></span></span></span></p>	</div>



<div class="main wrap cf">

	
	<div class="row">

		<div class="col-8 main-content">

			
				
<article id="post-79148" class="post-79148 post type-post status-publish format-standard has-post-thumbnail category-coastal-inland-waterways tag-lng-pushboat tag-mtu tag-mtu-8v4000m55r-n tag-pushboat tag-robert-allan-ltd title-above" itemscope itemtype="http://schema.org/Article">

	<header class="post-header cf">

	
				<div class="heading cf">
			
			<h1 class="post-title item fn" itemprop="name headline">
			Robert Allan, MTU develop LNG pushboat design			</h1>

		
		</div>

		<div class="post-meta cf">
						<span class="posted-by">By				<span class="reviewer" itemprop="author"><a href="https://www.workboat.com/author/workboat-staff/" title="Posts by Workboat Staff" rel="author">Workboat Staff</a></span>
			</span>
						<span class="posted-on">on				<span class="dtreviewed">
					<time class="value-title" datetime="2019-08-21T13:46:23-04:00" title="2019-08-21" itemprop="datePublished">August 21, 2019</time>
				</span>
			</span>
							</div>

		
	
	<div class="post-share">
		
		<span class="share-links">
			<span class="text">Share</span>
		
			<a href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fcoastal-inland-waterways%2Frobert-allan-mtu-develop-lng-pushboat-design%2F" class="fa fa-facebook" title="Share on Facebook" target="_blank">
				<span class="visuallyhidden">Facebook</span></a>
	
			<a href="http://twitter.com/home?status=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fcoastal-inland-waterways%2Frobert-allan-mtu-develop-lng-pushboat-design%2F" class="fa fa-twitter" title="Tweet It" target="_blank">
				<span class="visuallyhidden">Twitter</span></a>
				
			<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fcoastal-inland-waterways%2Frobert-allan-mtu-develop-lng-pushboat-design%2F" class="fa fa-linkedin" title="Share on LinkedIn" target="_blank">
				<span class="visuallyhidden">LinkedIn</span></a>
				
			<a href="mailto:?subject=Robert%20Allan%2C%20MTU%20develop%20LNG%20pushboat%20design&amp;body=https%3A%2F%2Fwww.workboat.com%2Fnews%2Fcoastal-inland-waterways%2Frobert-allan-mtu-develop-lng-pushboat-design%2F" class="fa fa-envelope-o"
				title="Share via Email">
				<span class="visuallyhidden">Email</span></a>
			
		</span>
	</div>
	

	

			<div class="featured">
			
				
				<!-- Unclickable <a href="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/RAL-LNG-pushboat.jpg" title="Robert Allan, MTU develop LNG pushboat design" itemprop="image"> -->

				
					
						<img width="702" height="336" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/RAL-LNG-pushboat-702x336.jpg" class="attachment-main-slider size-main-slider wp-post-image" alt="" title="Robert Allan, MTU develop LNG pushboat design" />
					
				
				</a>

				
					<div class="caption">Robert Allan Ltd. and MTU have developed the first natural gas-fueled shallow draft pushboat design. RAL rendering</div>

				
					</div>
	
	
	</header><!-- .post-header -->



	<div class="post-container cf">

		<div class="post-content-right">
			<div class="post-content description " itemprop="articleBody">

			
		
		<p>Natural gas is becoming the “fuel of choice” for the maritime industry, not only for its potential in reducing environmentally hazardous gas emissions, but also for its reduced cost when compared to other fossil fuel-based alternatives.</p>
<p>For natural gas to become a preferred marine fuel, its availability needs to improve, and this fact alone has hindered its growth in some parts of the world, according to <strong>Robert Allan</strong> Ltd., Vancouver, British Columbia. Some of RAL&#8217;s clients are actively engaged in developing the required infrastructure to make natural gas more readily available.</p>
<p>RAL and <strong>MTU Friedrichshafen</strong> GmbH say they recognized these new market opportunities, took action, and developed the first natural gas-fueled shallow draft pushboat design — the <em>RApide 2800-G</em> pushboat.</p>
<p>The project is a preliminary design which utilized the shallow draft <em>RApide 2800-Z2</em> pushboat that currently operates on the Amazon River system. The vessel design was modified to suit a complete LNG (liquified natural gas) propulsion system with two 746-kW MTU 8V4000M55R-N Tier III gas safe main engines. Additional to the engines, MTU also acts as the system integrator, which means that MTU will also provide the complete LNG package — LNG tank system and an integrated ship monitoring, LNG control and safety systems, RAL said.</p>
<p>While keeping the existing hull shape, the design was reconfigured to allow the installation of the LNG tank while still providing adequate space for other machinery and a comfortable work environment for the crew. The lower crew cabins, mess, and galley moved up a deck and the deckhouse was enlarged. The project complies with the rules for the gas system hazardous zones of a compact 28-meter (92&#8242;) tug. To ensure redundancy there are two independent tank connection spaces attached to the LNG tank, one for each engine.</p>
<p>For continuous operation on a river system, the design accommodates a crew of 14, with master and chief engineer having single cabins and double cabins for the balance of the crew.</p>
<p>The vessel is designed to comply with <strong>DNV-GL</strong> rules (with the following notations: INLAND NAVIGATION VESSELS (RU-INV) ✠ 1A Z PUSHER, GAS FUELLED) and is currently undergoing an “approval in principle” review.</p>
<p>Specs include:</p>
<ul>
<li>Length overall: 28.0 m (92&#8242;)</li>
<li>Beam, moulded: 10.5 m (34.4&#8242;)</li>
<li>Depth, moulded: 3.2 m (10.5&#8242;)</li>
<li>Draft, maximum: 2.5 m (8.2&#8242;)</li>
</ul>
<p>Approximate tank capacities:</p>
<ul>
<li>LNG (gross): 70.0 m<sup>3</sup></li>
<li>Fuel oil: 19.2 m<sup>3</sup></li>
<li>Potable water: 26.6 m<sup>3</sup></li>
<li>Water ballast: 47.9 m<sup>3</sup></li>
<li>Sewage: 5.6 m<sup>3</sup></li>
</ul>


		
					
			</div><!-- .post-content -->
		</div>

	</div>



</article>



<div class="author-box-wrap">
		<h3 class="widget-title">About the author</h3>

				<section class="author-info">
		
			<img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2015/04/04.16.15_WETA rendering-150x150.jpeg" width="100" height="100" alt="Workboat Staff" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo" />			
			<div class="description">
				<a href="https://www.workboat.com/author/workboat-staff/" title="Posts by Workboat Staff" rel="author">Workboat Staff</a>				
				<ul class="social-icons">
								</ul>
				
				<p class="bio"></p>
			</div>
			
		</section></div>


				<div class="comments">
				
	
	<div id="comments">

	

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title"><h3 class="widget-title">Leave A Reply</h3> <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/coastal-inland-waterways/robert-allan-mtu-develop-lng-pushboat-design/#respond" style="display:none;">Cancel Reply</a></small></h3>			<form action="https://www.workboat.com/wp-comments-post.php?wpe-comment-post=workboatdc" method="post" id="commentform" class="comment-form" novalidate>
				
			<p>
				<textarea name="comment" id="comment" cols="45" rows="8" aria-required="true" placeholder="Your Comment"></textarea>
			</p>
				<p>
					<input name="author" id="author" type="text" size="30" aria-required="true" placeholder="Your Name" value="" />
				</p>

				<p>
					<input name="email" id="email" type="text" size="30" aria-required="true" placeholder="Your Email" value="" />
				</p>
			
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<div class="g-recaptcha" data-sitekey="6LeuiiIUAAAAAGVZAZ8hWzw2mPSW-k5dDTnIQNy3" data-theme="light"></div><p class="form-submit"><input name="submit" type="submit" id="comment-submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='79148' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	
	</div><!-- #comments -->
				</div>

			
		</div>

		
	

		<aside class="col-4 sidebar" data-sticky="1">
											<div class="theiaStickySidebar">

				<ul>

				
		<li id="bunyad_ads_widget-4" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB 3:1 Rectangle 1 -->
<span id=zone694596249></span>
<script async src='//ag.divcom.com/?694596249'></script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-5" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 1 -->
<span id=zone270671588></span>
<script async src='//ag.divcom.com/?270671588'></script>
</div>			
			</div>
		
		</li>
		
		<li id="rp4wp_related_posts_widget-2" class="widget widget_rp4wp_related_posts_widget"><div class="rp4wp-related-posts rp4wp-related-post">
	<h3 class='widget-title'>Related</h3>	<ul class="rp4wp-posts-list">
					<li>
				<a href="https://www.workboat.com/archive/robert-allan-unveils-his-bratt/">Robert Allan unveils his &#8216;BRAtt&#8217;</a>
			</li>
					<li>
				<a href="https://www.workboat.com/archive/robert-g-allan-awarded-ss-beaver-medal/">Robert G. Allan awarded S.S. Beaver Medal</a>
			</li>
					<li>
				<a href="https://www.workboat.com/blogs/coastal-inland-waterways/abs-approves-lng-atb-design/">ABS approves LNG ATB design</a>
			</li>
					<li>
				<a href="https://www.workboat.com/archive/allan-town/">Allan town</a>
			</li>
					<li>
				<a href="https://www.workboat.com/archive/abs-grants-aip-for-small-lng-carrier-design/">ABS grants AIP for small LNG carrier design</a>
			</li>
			</ul>
</div></li>
<li id="rpwe_widget-4" class="widget rpwe_widget recent-posts-extended"><h3 class="widgettitle">Recent</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/news/shipbuilding/cc-marine-and-repair-blasts-paints-100th-barge-at-new-facility/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Freshly-blasted-barge-goes-into-the-paint-building-e1566406191506-85x71.jpg" alt="C&#038;C Marine and Repair blasts, paints 100th barge at new facility"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/news/shipbuilding/cc-marine-and-repair-blasts-paints-100th-barge-at-new-facility/" title="Permalink to C&#038;C Marine and Repair blasts, paints 100th barge at new facility" rel="bookmark">C&#038;C Marine and Repair blasts, paints 100th barge at new facility</a></h3><time class="rpwe-time published" datetime="2019-08-21T13:04:57-04:00">August 21, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/news/coastal-inland-waterways/new-7000-hp-mcallister-tug-arrives-in-charleston/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/Capt.-Jim-McAllister-85x71.jpg" alt="New 7,000-hp McAllister tug arrives in Charleston"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/news/coastal-inland-waterways/new-7000-hp-mcallister-tug-arrives-in-charleston/" title="Permalink to New 7,000-hp McAllister tug arrives in Charleston" rel="bookmark">New 7,000-hp McAllister tug arrives in Charleston</a></h3><time class="rpwe-time published" datetime="2019-08-20T16:29:18-04:00">August 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/news/government/house-wants-coast-guard-academy-officials-to-answer-harassment-complaints/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2018/07/USCG-cyber_dcc53b4e44_o-85x71.jpg" alt="House wants Coast Guard Academy officials to answer harassment complaints"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/news/government/house-wants-coast-guard-academy-officials-to-answer-harassment-complaints/" title="Permalink to House wants Coast Guard Academy officials to answer harassment complaints" rel="bookmark">House wants Coast Guard Academy officials to answer harassment complaints</a></h3><time class="rpwe-time published" datetime="2019-08-20T13:52:08-04:00">August 20, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/news/shipbuilding/virginia-pilots-order-new-launch-from-gladding-hearn/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/08/GH-Virginia-PB-MKII-running-shot-e1566323342647-85x71.jpg" alt="Virginia pilots order new pilot boat from Gladding-Hearn"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/news/shipbuilding/virginia-pilots-order-new-launch-from-gladding-hearn/" title="Permalink to Virginia pilots order new pilot boat from Gladding-Hearn" rel="bookmark">Virginia pilots order new pilot boat from Gladding-Hearn</a></h3><time class="rpwe-time published" datetime="2019-08-20T13:49:24-04:00">August 20, 2019</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>
<li id="rpwe_widget-9" class="widget rpwe_widget recent-posts-extended"><h3 class="widgettitle">WorkBoat Brand Partners</h3><div  class="rpwe-block "><ul class="rpwe-ul"><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/brand-partner/an-energy-storage-life-cycle-cost-study-for-maritime-vessels/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/rendering-85x71.jpg" alt="An energy storage life cycle cost study for maritime vessels"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/brand-partner/an-energy-storage-life-cycle-cost-study-for-maritime-vessels/" title="Permalink to An energy storage life cycle cost study for maritime vessels" rel="bookmark">An energy storage life cycle cost study for maritime vessels</a></h3><time class="rpwe-time published" datetime="2019-08-01T06:00:45-04:00">August 1, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/brand-partner/how-are-dronesbeing-used-in-maritime-and-offshore-services/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2019/07/inspection-85x71.png" alt="How are drones being used in maritime and offshore services?"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/brand-partner/how-are-dronesbeing-used-in-maritime-and-offshore-services/" title="Permalink to How are drones being used in maritime and offshore services?" rel="bookmark">How are drones being used in maritime and offshore services?</a></h3><time class="rpwe-time published" datetime="2019-07-08T12:36:50-04:00">July 8, 2019</time></li><li class="rpwe-li rpwe-clearfix"><a class="rpwe-img" href="https://www.workboat.com/brand-partner/nautic-alert-x2-marine-security-system/"  rel="bookmark"><img class="rpwe-alignleft rpwe-thumb" src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2018/05/Nautic-Alert-Workboat-Black-Background-85x71.png" alt="Nautic Alert X2 early detection monitoring, security, and tracking system"></a><h3 class="rpwe-title"><a href="https://www.workboat.com/brand-partner/nautic-alert-x2-marine-security-system/" title="Permalink to Nautic Alert X2 early detection monitoring, security, and tracking system" rel="bookmark">Nautic Alert X2 early detection monitoring, security, and tracking system</a></h3><time class="rpwe-time published" datetime="2018-05-03T09:39:23-04:00">May 3, 2018</time></li></ul></div><!-- Generated by http://wordpress.org/plugins/recent-posts-widget-extended/ --></li>

		<li id="bunyad_ads_widget-12" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB Medium Rectangle 2 -->
<span id=zone475693865></span>
<script async src='//ag.divcom.com/?475693865'></script>
</div>			
			</div>
		
		</li>
		
		
		<li id="bunyad_ads_widget-13" class="widget code-widget">		
					
			<div class="a-widget">
			
				<div class="bannerads">
<!-- AdGlare: WB 3:1 Rectangle 2 -->
<span id=zone854419668></span>
<script async src='//ag.divcom.com/?854419668'></script>
</div>			
			</div>
		
		</li>
		
		
				</ul>

			</div>

		</aside>

	
	</div> <!-- .row -->

	
</div> <!-- .main -->


	
	<footer class="main-footer">

			<div class="wrap">

					<ul class="widgets row cf">
				<li class="widget col-4 widget_text"><h3 class="widgettitle">Connect</h3>			<div class="textwidget"><ul class="social-icons cf">
	<li><a href="https://www.facebook.com/WorkBoat" class="icon fa fa-facebook" title="Facebook"><span class="visuallyhidden">Facebook</span></a></li>
	<li><a href="https://twitter.com/workboateditor" class="icon fa fa-twitter" title="Twitter"><span class="visuallyhidden">Twitter</span></a></li>
	<li><a href="https://www.linkedin.com/company/9383012" class="icon fa fa-linkedin" title="LinkedIn"><span class="visuallyhidden">LinkedIn</span></a></li>
</ul></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Contact</h3>			<div class="textwidget"><div class="contact-links">
<a href="/about/advertise">Advertise</a>
<a href="/associations-organizations">Associations & Organizations</a>
<a href="/about/contact/">WorkBoat.com Team</a>
<a href="mailto:customerservice@workboat.com">Email Customer Service</a>
</div></div>
		</li><li class="widget col-4 widget_text"><h3 class="widgettitle">Subscribe</h3>			<div class="textwidget"><script src="//app-ab28.marketo.com/js/forms2/js/forms2.min.js"></script>
<form id="mktoForm_1524"></form>
<script>MktoForms2.loadForm("//app-ab28.marketo.com", "756-FWJ-061", 1524);</script></div>
		</li>			</ul>
		
		</div>

	

			<div class="lower-foot">
			<div class="wrap">

			
			<div class="widgets">
							<div class="textwidget"><a href="/about/"><img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/wb-footer.png"></a> <a href="/events/international-workboat-show/"><img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/iwbs-footer.png"></a> &nbsp;&nbsp;&nbsp; <a href="/events/pacific-marine-expo/"><img src="https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/uploads/2016/05/pme-footer.png"></a></div>
					</div>

			
			</div>
		</div>
	
	</footer>

</div> <!-- .main-wrap -->

<section id="dcfooter">
<div class="container">
<div class="leftfooter">


<a href="//www.divcom.com/privacy-policy/" target="_blank">Privacy Policy</a> | 
<span id="dsarLink"><a href="https://app.onetrust.com/app/#/webform/3ce4fc07-9330-4aea-a053-e7e886e21012" target="_blank">DSAR Requests</a> | </span>
<a href="//www.divcom.com/images/TermsOfUse.pdf" target="_blank">Terms of Use</a> |
<a href="//www.divcom.com/divisions/" target="_blank">Locations</a> |
<a href="//www.divcom.com/portfolio-products-services/" target="_blank">Events, Products &amp; Services</a>



</div>
<a href="//www.divcom.com" target="_blank"><div class="dbclogo"></div></a><div class="rightfooter">&copy; <script>document.write(new Date().getFullYear())</script> Diversified Communications. All rights reserved.</div>
</div>

<script>

    window.addEventListener("load", function() {
        getDsarClientInfo();

        function showDsarLink(show) {
            var dsrLink = document.querySelector('#dsarLink');

            if (show == false && dsrLink != null) {
                dsrLink.hidden = true;
            }
        }

        function getDsarClientInfo() {
            // Check for the cached version
            var cachedValue = getDsrCookieInfo();
            if (cachedValue) {
                processServiceResponse(cachedValue, true);

                return;
            }

            // Not cached so fetch new value
            console.log("Acquiring new dsar cookie2.");
            
            var request = new XMLHttpRequest();
            request.open('GET', 'https://www.divcom.com/wp-json/eugeoapi/v1/iseu');
            request.addEventListener("load", processServiceResponse);
            request.send();
        }

        function processServiceResponse(res, isCached) {
            var response;
            if (this.responseText != undefined) {
                response = JSON.parse(this.responseText);
            } else {
                response = JSON.parse(res);
            }

            if (response == undefined) {
                showDsarLink(true);
            } else if (response.isEu == true) {
                showDsarLink(true)
            } else if (response.isEu == false) {
                showDsarLink(false);
            } else {
                showDsarLink(true);
            }

            if (isCached == undefined || isCached != true) {
                setDsrCookieInfo(this.responseText);
            }
        }

        function setDsrCookieInfo(payload) {
            // Store the response in a cookie
            var expDate = new Date();
            expDate.setTime(expDate.getTime() + (2 * 60 * 60 * 1000));
            document.cookie = 'dsrResp=' + payload + ';expires=' + expDate.toGMTString() +
                ';path=/;';
        }

        function getDsrCookieInfo() {
            var result = false;
            var cookies =  document.cookie.split('; ');

            cookies.forEach(function(cookie) {
                var cookieData = cookie.split('=');
                var name = cookieData[0];
                var value = cookieData[1];

                if (name === 'dsrResp') {
                    console.log('found dsr cookie2')
                    result = value;
                }
            });

            return result;
        }

    });
</script>

</section><div id="dc_footer"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='myPluginStylesheetb-css'  href='https://d15nou2pykhzd1.cloudfront.net/css/dcsheet2.css?ver=5.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='commentvalidation-css'  href='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/instant-comment-validation/assets/css/instant-comment-validation.css?ver=5.2.1' type='text/css' media='all' />
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/js/comment-reply.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=3.6.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_6a788e00f5d623f6c5bdcfb5b4bddb90","fragment_name":"wc_fragments_6a788e00f5d623f6c5bdcfb5b4bddb90","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=3.6.4'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/workboat/js/custom.js?ver=5.2.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var Bunyad = {"ajaxurl":"https:\/\/www.workboat.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/bunyad-theme.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.flexslider-min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/themes/smart-mag/js/jquery.sticky-sidebar.min.js?ver=2.6.2'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-includes/js/wp-embed.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/instant-comment-validation/assets/js/jquery.validate.min.js?ver=5.2.1'></script>
<script type='text/javascript' src='https://1hl5il2skd6e5rmr12vgtnt1-wpengine.netdna-ssl.com/wp-content/plugins/instant-comment-validation/assets/js/instant-comment-validation.js?ver=5.2.1'></script>

<!-- AdGlare: WB Pop Up -->
<script async src='//ag.divcom.com/?621456660'></script>

</body>
</html>
